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4.0 INTRODUCTION  
 
In the last unit, you've learnt a lot about Word's formatting capabilities and how to combine formats to 
create professional looking documents. In this unit, we'll show you a few more tricks for designing a 
document. For instance, the page setup options which included paper size & page orientation etc. are 
normally set at the beginning of a document can be easily changed at any time. We'll also cover how to 
create tables to present facts and figures. If you've already set up your information in a spreadsheet program 
and don't relish the thought of having to recreate it in Word, you'll be pleased to know that you can import 
spreadsheet data directly into a word table. This unit also describes how to create on.-line forms. Also it 
introduces you to another term called frame which is nothing but a container for carrying any item, such as 
a graphics. a table, text or an object linke d to another file, and drag it to any place on the page. 
 

4.1 OBJECTIVES  
 
After going through this unit, you will be able to  
 

• set up a page i.e. its layout, margins, paper size and its source 
 
• page orientation i.e. portrait or landscape 
 
• create mirror image of the page 
 
• set up headers and footers 
 
• create tables and enter text in the tables 
 
• set rows & column width and set gutters 

 



4.2 PAGE SETUP  
 
You should start each new project by thinking about the document's overall design and final appearance. 
Word for windows gives you on-screen clues about how your document will look on paper. If you give 
Word some basic information, such as the paper size and the kind of printer you will be using, it can show 
you line endings, page endings, the relative size and placement of text, graphics, margins and so on. In 
order to do this, Word needs some information from you, such as the paper size and the kind of printer you 
will be using. The Page Setup dialog box, allows you to give Word all the information it needs. 
 
The Page Setup command in the file menu enables to set the paper size, page orientation (portrait or 
landscape), the working of headers and footers, and similar options before you began a document. But you 
can easily change these and other settings at any time. You can also use sections and set different options 
for each section. 
 

4.2.1 Paper Size & Page Orientation  
 
The paper size tab in the Page Setup dialog box can be used for selecting the paper size and the options that 
are available depend on the capabilities of the printer you selected. 
 
To use a custom paper size, type the dimensions of the paper you want to use and also be sure that the 
printer is capable of feeding the custom paper size through its printing mechanism. 
 
Once you specify the size of the paper on which you will print the document, Word calculates margins by 
measuring in from the edges of the paper. 
 
Page orientation can be vertical (Portrait) or horizontal (Landscape). 
 
To select the paper size and page orientation follow these steps: 
 
1. Select the text you want to have a different paper size or page orientation. 
 
2. From the File menu, choose Page Setup and then select the Paper size tab. 
 
3. Select the paper size on which you want to print and the page orientation. 
 
4. In the Apply To box, select how much of the document you want to print on the selected paper 

size or in the selected orientation. Then click the OK button. 
 
Also it is possible to change the default page size and orientation. Like, if you often print on paper other 
than the standard letter size - 8.5x 11 inches or if you use landscape orientation more frequently than 
portrait orientation, you can save time by changing the default settings. After specifying the new settings, 
choose the default button. When Word asks you that you want to change the default, choose the Yes button. 
Word saves the new default settings in the template attached to the document. 
 

4.2.2 Page Margins  
 
Margins determine the distance between the text and the page of the paper. In Word, text and graphics are 
normally printed inside the margins while headers, footers, and page numbers are printed in the margins. 
 
Changing Document Margins  
 
Word gives you three ways to set margins. The most straightforward method is to use, the Margins portion 
of the Page Setup dialog box, reached with the File → Page Setup command. 



 

 
 
You can also drag margins using the rulers in Print Preview. This lets you see the results of margin changes 
after a slight repagination delay. 
 
Finally, you can drag new margins with the rulers in Page Layout view. The margin brackets are located on 
the ruler. Let's look at all three techniques, starting with the dialog box.  
 
Follow these general steps to change margins from within the Page Setup dialog box: 
 
1. Place the insertion point on the page where You want margin settings to be changed (unless you 

plan to see the Whole Document choice). 
 
2. Choose File → Page Setup. 
 
3. If need be, change paper size and orientation by using the Paper Size tab. 
 
4. Switch to the Margins tab if it is not already displayed. 
 
5. Current settings are shown in the various margin dimension boxes. 
 
6. Type the dimensions you desire, or click the little triangles to increase and decrease settings The 

Preview will change as you work. 
 
7. When satisfied, click OK. 
 
Dimensional settings in Most of Word dialog boxes can be expressed in inches (in), points (pt) centimeters 
(cm), picas (pi), and, frequently 1ines (li). For instance, to set a top margin's height to 12 points, you would 
type 12 pt in the Top margin box, to set a one-and-one half line top margin, you'd type 1.5 li, etc.  
 
While you can type other measurements, Word will convert them to the default measurement when you 
close the dialog box. You change the default measurement in the General tab of the Options dialog box 
(Tools → Options). 
 
Alternate Facing (Mirror) Margins 
 



Select the Mirror Margins feature in the Margins tab of the Page Setup dialog box (File → Page Setup) 
when you want different left and right margin widths and your final output will be two- sided. Word makes 
inside margins of odd and even numbered pages the same size; and does the same with the outside margins 
of odd and even pages. This is how You get white space on the appropriate side of even and odd, two-sided 
pages.  
 
When adjusting margins in Print Preview, if you've chosen the Mirror Odd/Even feature, display two pages 
in Print Preview so that you can see the different margins. 
 
Gutters Facilitate Binding  
 
Gutter margins-additional white space in the inside margins-compensate for the paper tucked away in the 
binding of a two-sided book that would be unreadable. The gutter width, which you specify in the Margin 
tab of the Page Setup dialog box (File → Page Setup), reduces the text area. Instead of using gutters, you 
might simply want to increase the size of the inside margins to accommodate binding. 
 

4.2.3 Headers and Footers  
 
Headers and Footers are places to put repetitive information in a document's top and bottom margins-
headers print at the top, footers at the bottom. You can use headers and footers to print something simple on 
each page, such as you name, or something complex, such as a graphic. Stylized text, dates and automatic 
page numbering can all be included in headers and footers.  
 
You can use identical headers and footers on all pages in your document, or you can specify different 
contents for each section of the document. Odd and even pages can have different designs if you wish. The 
first page of each document of each section can be unique.  
 
In Word 6, header and footer editing always takes place in Page Layout view. You work right in the header 
and footer area of your document after double-clicking to unhide it.  
 
You can apply virtually any paragraph or character style to your headers and footers using the Formatting 
toolbar and rulers. They will repeat on all pages thereafter.  
 
Once headers and footers have been added to a document, it is possible to see and edit them in Page Layout 
view. They are also displayed in Print Preview, but When you attempt to open a header or footer in Normal 
view or Print Preview, Word switches you to Page Layout view and displays the Header and Footer toolbar. 
 
Creating Basic Headers and Footers  
 
To enter a header that repeats on all pages in your document: 
 
1. Choose View → Header and Footer or double-click in the header area of the first page to be 

modified in Page Layout view or Print Preview. 
 
2. Word will switch to Page Layout view if it is not already there and display the Header and Footer 
toolbar. 
 



 
 
3. Create and edit header text as you would any other. You can paste graphics, apply styles, and 

otherwise format you work normally. 
 
4. Use the automatic page-number, time-stamping, and date-stamping features described later in this 
chapter. 
 
5. Double-click in the main document to return to work there. 
 
You enter footers the same way as headers, except that you work in a Footer window. 
 
The Layout tab of the Page Setup dialog box helps in: 
 



 
 
1. Creating Different Headers and Footers for Odd and Even Pages 
 
2. Creating Different Headers and Footers for the First Page 
 

4.2.4 Putting Page Numbers in Headers and Footers  
 
Word offers a variety of tools to help you automatically number pages. You can choose from many page 
numbering format and style choices and position page numbers nearly anywhere that pleases you. Let's 
explore these features and discuss the effects of document sections and pagination on page numbering.. 
 
If you plan to break a document into multiple section, you may want to insert page numbers before you 
split the document into sections. Otherwise, you will have to repeat the page-numbering for each section of 
your document. 
 
Page Breaks  
 
Word uses "Soft" and "Hard" page breaks to indicate when one page ends and another begins. Then are two 
categories of page breaks: 
 
a) Soft Page Break 
 
b) Hard Page Break 
 
a.) Soft Page Break are automatically inserted by Word, when text reaches the bottom of the page and 

are represented by a dotted line across the document. The text beneath it will appear on the second 
page if we print this document. 

 
The position of Soft Page Breaks in a document automatically changes when text is added or 
deleted to reflect the new page boundaries. 

 
b) You insert Hard Page Breaks when you want to end one page and begin another. This is done via 

the "Break" command in the Insert menu, or by pressing the "Ctrl+Enter". 
 

Hard Page Breaks appear with the words "Page Break" on the line. They remain at the exact same 
spot in the document regardless of any text changes you make. 



 
To remove a hard page break you position the cursor just after it and press the backspace key, or 
position the cursor at the start of the page break and press the "Delete" key. 

 
Repagination  
 
In order to display and print page breaks properly, Word must recalculate page endings after you've made 
changes. Normally, this is done automatically in the background whenever Word can steal some otherwise 
unused computer time. This process is called automatic repagination. Since page endings affect certain 
other features word always repaginates when you 
 

• ask it to point  
 
• are in Print Preview or Page Layout view 
 
• complete a Table of Contents or Index. 

 

4.3 TABLES  
 
Word's Tables feature, enables you to arrange columns of numbers and text in a document without using 
tabs. It helps you to organize complex columnar information.  
 
Tables also provide a convenient way to present text in side-by-side paragraphs as in a resume, or to 
arrange text beside graphics. You can use them to create such diverse documents as forms, television 
scripts, financial reports, parts catalog, and resumes. You can insert tables anywhere you need them in 
Word documents. Word's table feature and the terminology used to describe it, reminds you of a 
spreadsheet.  
 
Word tables consist of horizontal rows and vertical columns. You do the typing in areas called cells. Cells 
can contain text, numbers, or graphics. The text in cells is edited and embellished as usual with Word's 
formatting toolbar and ruler. 
 

 
 
A number of table specific features let you control the size, shape, and appearance of cells. Border and 
Shading features are available. It is also easy to insert and delete rows and columns.  
 
They can be created from existing text without needless retyping. Also the table feature can be used to 
organize information and then convert your table to text.  
 
Another feature, Table Wizard, helps you automate table creation. The dotted lines around each cell 
represent nonprinting table gridlines. 
 
Format → Borders And Shading command can be used to add printing borders. 



 

4.3.1 Table Creation  
 
A simple table can be created with the Table button on the Standard toolbar and a complex table by the 
Insert Table command of the Table menu.  
 
To create a table with the Table button 
 
1. Place the insertion point where you want to insert a table. 
 
2. Click the Table button on the Standard toolbar, then drag while holding down the mouse button to 

highlight the number of rows and columns you want in your table. 
 
3. When the displayed grid represents the desired number. of rows and columns, release the mouse 

button. An empty table will be inserted at the insertion point when the mouse button is released. 
 

 
 
To create a table using the Table menu  
 
The Table → Insert Table command can be used to create more complex tables by specifying the Number 
of Columns and Rows in the Insert Table dialog box. 
 
 
 
 



 
 
Entering and Editing text in a Table 
 
You navigate, enter and edit table text just as you. do any other Word text. The mouse or arrow keys are 
used to position the insertion point. The cells are thought of as miniature pages and the cell borders as 
margins. Type the text normally within these cells and Word will automatically wrap text within the cell as 
you reach the right edge Rows will automatically grow taller as necessary to accommodate your typing. 
 
To move from cell to cell within a table, either use the Tab key to go forward and Shift + Tab to go 
backward. 
Pressing Tab in the rightmost column will move down the insertion point to the beginning of the next row 
and pressing Shift + Tab past the leftmost column will move the insertion point to the end of the previous 
row. 
 
The familiar character formatting toolbar, ruler and menu features work in the same manner to all or 
selected characters in a table.  
 
A cell can contain more than one paragraph. Paragraph creation is done in the usual way and Word's 
paragraph format apply to paragraphs in cells. 
 
Within a cell, you can have several different indent settings, line-spacing specifications styles. etc. 
 
Converting Text to or from a Table 
 
You can convert text separated by paragraph marks, commas, or tab characters into cells in a table and also 
convert a table to ordinary text paragraphs. 
 
This is required at times when you'll start a project using tabs and wish you'd created a table or a co-worker 
will give you same tabbed text. 
 
Converting Text to Tables 
 
To convert text to a table, highlight the text you want to turn into a table. Choose Table → Convert Text to 
Table ... and click the appropriate option button in the resulting dialog box. Here's an explanation of the 
choices: 
 
Tab Lines of text separated by paragraph marks or the breaks will become rows in you table. 

Tab-separated strings of text within those lines will become cell entries in the row. Word 
will automatically create the necessary number of columns based on the maximum 
number of tabs in a line. 

 
Comma Lines of text separated by paragraph marks or line breaks will become rows in your table. 

Comma-separated strings of text within those lines will become cell entries in the row. 



Word will automatically create the necessary number of columns based on the maximum 
number of commas in a line. Beware of commas that might create unintentional cells. 

 
Paragraphs Word will propose a single column and create as many rows as you have paragraphs. 

Changing the number of columns will distribute paragraphs among the columns from left 
to right. In a two-column layout, the first paragraph would end up in the top-left cell of 
the new table, the second paragraph in the top-right cell, the third in the left cell of row 
two, and so on. 

 
Converting Tables to Text 
 
To convert an existing table to text, select the table cells you wish to convert, or Alt + double-click to select 
the whole table. Choose Table → Convert Table To Text. Word will display a Table to Text dialog box, 
which asks if you want the table converted to paragraphs, tab-delimited text, or comma-delimited text. Pick 
one. 
 
Choosing the paragraph option will convert each old table cell into at least one paragraph: If the table's 
cells contain multiple paragraphs, the paragraph marks are retained during the conversion, so some cells 
will create more than one new paragraph.  
 
If you pick the comma or tab options. Word will convert each row of your table into the paragraph. Cells 
from the tables will be separated within the paragraphs by tabs or commas. 
 
The Table Wizard 
 
The Table Wizard will ask you some questions and format your table. Here are the basic, steps to using the 
Wizard: 
 
1. Place the insertion point where you want the table. Tap ↵ once or twice if you've just opened a 
new document. 
 
2. Choose Table → Insert Table. 
 
3. Click the Wizard button in the resulting dialog box. You will be presented with a number of 

screens asking you questions.  
 
4. Look at each choice carefully, and select one of them. 
 



 
 
5. Click the Next button after each choice or the Back button to back up one screen. 
 
6. When the Wizard runs out of questions, click Finish. You'll be presented with the Table 

AutoFormat dialog box (which you read about earlier). 
 
7. Cruise the format samples until you find just the right mood, then click OK. 
 

4.3.2 Table Modification  
 
Modifying a table involves selecting, inserting, deleting, copying and moving rows, columns and cells. It 
also describes how to change the spacing and column width and how to split a table. 
 
1. Selecting in Tables 
 
As already seen, you can select characters, words, and other items in table cells using Word's usual mouse 
and keyboard features. In addition, Word. also provides table-specific selection tools enabling you to select 
whole cells, entire rows, columns, or areas. The area between the first  character in a cell and the left edge 
of the cell is called the cell selection bar. When you point to it, the mouse pointer changes directions (points 
to the right). Clicking on it selects the contents, of the entire cell.  
 
To select a column, move the mouse pointer to the area called the column selection bar at the top of a 
column, when the pointer changes into a large, down-pointing arrow. Holding down the Alt key while 
clicking anywhere in a column will also select the entire column. 
 
Selecting Rows 
 
To select the entire row, double-click any cell selection bar. The same can be accomplished by selecting 
and dragging the leftmost or rightmost cell in a row.  
 
Selecting Adjacent Groups of Cells 
 



To select groups of adjacent cells, either drag through the cells or click in one cell and Shift+click in the 
others. 
Selecting the Whole Table 
 
To select an entire table, hold down the Alt key and double-click anywhere in the table. If your document 
contains multiple tables and they are not separated by paragraph marks, this technique. will select all 
adjacent tables. 
 
2. Inserting Cells, Rows, and Columns 
 
A new row can be inserted above the selected row, a new column to the left of the selected column and a 
new cell at the specified location. To insert a new cell, row or a column, first select an existing cell, row or 
column. 
 
a) To add cells to a table, select the number of cells from this table, next to which you want to add 

new cells and click the Insert Cells button on the Standard toolbar. The number of cells inserted 
will be the same as the number of cells selected in this table. 

 
b) To insert row in a table, select the same number of rows below which you want new rows to be 

added and click the Insert Rows button on the Standard toolbar. The number of rows will be same 
as those selected in this table. 

 
To add a row at the end of a table, position the insertion point in the last cell of the last row and 
then press the TAB key. The cells in the new row have the formatting of the cells in the preceding 
row. 

 
c) To insert columns in a table, select a column or group of columns to the right of which you want 

to insert a new column or columns and click the Insert Columns. Word inserts a column or 
columns to the left of the selected column or columns. 

 
3. Deleting Cells, Rows, and Columns 
 
The Cells, Rows and Columns in a Table can be deleted by the Delete command on the Table menu, which 
changes according to what is selected. 
 
4. Changing Column width 
 
The width of selected cells and entire columns can be changed by dragging the table column markers on the 
ruler or by dragging the column boundaries. 
 
To change the column width automatically, use the Autofit button to adjust the width of column quickly. 
 
5. Changing Row Heights 
 
Normally, Word sets the height of each row automatically to accommodate the cell containing the tallest 
entry. For instance, if one cell in a row needs 2.0" to accommodate the text or graphic it contains, all of the 
cells in that row will be 2.0" high. 
 
To drag a row to new heights, Click anywhere in the row you wish to resize. The Row heights can also be 
resized by the Table →  Cell Height and Width.  
 
6. Splitting a Table 
 



To split a table, position the insertion point in the row where you want the new table to start and then 
choose split table from the Table menu. 
 

4.3.3 Table Formatting  
 
The readability of a table can be improved by formatting the text within the table, aligning text creating 
column headings, and adding borders and shading. The AutoFormat command from the Table menu can 
also be used to automatically format the table for you.  
 
Formatting Text in a Table 
 
Text formatting within the table can be done in a similar manner as it is done with the rest of the text in the 
document i.e. by using the formatting toolbar, format menu commands, or the ruler.  
 
The TAB key in a table cell has a different function. It will just move the insertion point between cells. To 
insert a tab character in a cell, press CTRL+TAB. 
 
Centering a Table aligning Rows 
 
To center a table or change row alignment 
 
1. Select the entire table or rows you wish to align. 
 
2. Choose Table → Cell Height and Width and select the Row tab. 
 
3. The various options are listed below. 

 
a) To center the table, choose the center option button under alignment. 

 
b) To set an exact amount of indentation from the left margin, type or select a number in the 

Indent from left box. 
 

c) To set the alignment in relation to the page margins, select the Left, Center or Right 
option button under Alignment.  

 
Creation of Table Headings 
 
Table Headings that span  several columns can be created by merging cells. Use the Merge Cells feature to 
combine the contents of multiple cells - for example, to make a heading in one cell span an entire table or a 
selected group of columns. You select the cells to merge, then choose Table -- Merge Cell, and the contents 
of the designated cells will merge. You may need to reformat text merged this way. 
 
You can repeat table headings when a table is split between pages. Word automatically repeats table 
headings only for tables that are split by "soft" page breaks. If a "hard page" break is inserted within a table 
or the split Table command is used then the heading is not automatically repeated.  
 
The Page Layout view, only displays the Repeated Table headings on each page. 
 
Table Borders and Shading 
 
An easy way to dress up a table is to add printing borders and shading. Select the cell or cells you wish to 
embellish, then use the line thickness portion, of the Borders toolbar. Pick the desired combination of line 



thickness and apply the borders just as you would add them to word paragraphs. Add shading to some or all 
of the cells.  
 

 
Sunrise 
Special 

Start the day with a sunrise breakfast 
sailing in a balloon! 

Offers the best price for groups 
of four or fewer 

School Day 
Special 

Bring your class for a tour of the 
grounds and a short 

Special arrangements for the 
school groups. 
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Day 
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Before adding borders and shading   After adding borders and shading 
 
AutoFormatting Tables 
 
Word's Table  → Table AutoFormat command attempts to pick cell settings that make a presentable table. 
The basic steps for using Table AutoFormat are: 
 
1. Enter, edit, spell-check, recognize and otherwise finish with your table. 
 
2. Save the document. 
 
3. Select the entire table. 
 
4. Choose Table → Table AutoFormat to open the Table AutoFormat dialog box. 
 
5. Preview the format choices from the scrolling list by highlighting their names one at a time. 
 
6. Pick a style by highlighting it and click OK. 
 

4.3.4 Sorting and Numbering Cells  
 
Word's Table → Sort Text command will attempt to sort selected text alphabetically, numerically, or 
chronologically at your request. Sort can be up to three levels "deep".  
 
To sort a table with this command, follow these steps... 
 
1. Save the table. 
 
2. Place the insertion point in the table you wish to sort. 
 
3. Pick Table → Sort Text. Word will highlight (select) the entire table, and you will see the Sort 
Dialog box. 
 
4. If you have labels at the top of your table, choose the option My List Has Header Row. There will 

be up to three drop-down lists containing the column labels or column labels or column numbers.  
 
5. Specify the sort order by choosing the desired column for each sort level. 
 



6. Choose a sort order for each column. 
 
7. Tell Word. if the data in each column are text, numbers, or dates by choosing from the Type drop-
down lists. 
 
8. Click Ok and Word will sort. 
 

4.3.5 Special Tasks with Tables  
 
The special tasks which can be performed with tables can be perform calculations, import data from 
Microsoft Excel, create a graph, or set up a database. 
 
Performing Calculations in a Table 
 
You can add subtract, multiply and divide numbers in a word table. You can also perform other 
calculations like averages, percentages, minimum and maximum values etc.  
 
To sum a row or column of cells. position the insertion point in the last cell of a row or column. The cell 
does not have to be empty; however, if it contains a number and you want the result of the calculation to 
replace that number, you must select the number. Otherwise Word inserts the results without removing the 
original number in the cell. Choose the formula command from the Table menu. Click the expression in the 
formula box to make sure it will sum the numbers you want to add, then choose the Ok button.  
 
To perform other calculations, you specify which cells to use in the calculation and use the formula for 
each calculation. In the formula box, type between the parentheses, the cell references you want to use in 
the calculation. 
 
Exchanging Data with Microsoft Excel 
 
Word has a feature to paste Microsoft Excel Worksheet into a word document. Word then converts the 
worksheet to a word table. Word commands can then be applied to work with the data. The reverse is also 
true.  
 
In addition to copying and pasting worksheets, you can link and embed Microsoft Excel Worksheet. 
 
Using a Table to Create a Graph 
 
Word makes it easy to create a graph, or chart from data in a table. Select all or any part of the table and 
then click the Insert Chart button on the Standard toolbar. Word opens MS-Graph which uses the selection 
to create a graph. You can use any of the commands in MS-Graph to format the graph. The graph appears 
immediately below the table you selected. The inserted graph is an embedded object. 
 
Using a Table as a Database 
 
Word table can be used as a simple database for storing information such as addresses or client records. 
To use a table as a database, be sure that the insertion point is within the table, then click the Data Form 
button on the Database toolbar. Word displays the Data Form dialog box. Type information in the fields 
provided. 
 

Check Your Progress  
 
1. To view multiple columns on the screen, switch to 
 



i. Page Layout view 
 

ii. Normal View 
 
iii. Outline View 
 
iv. Master Document View 

 
2. Which of the following is incorrect 
 

i. Page Orientation in the Page Setup command can be either Portrait or Landscape 
 

ii. The Gutter feature in the Margins tab of the Page Setup dialog box allows you to set 
different left and  right margin widths  

 
iii. Header & Footer editing always takes place in Page Layout View 

 
3. The default units for the document margins can be changed by choosing which of the following 

tabs in the option box. 
 
i. View tab  

 
ii. Edit tab 

 
iii. General tab  

 
iv. Print tab 

 
4. The maximum number of columns in a table can be 
 

i. 2.1 
 
ii. 3.0 
 
iii. 3.1 

 
iv. 1.1 

 
5. To insert a tab character in a cell 

 
i. Press CTRL+TAB 

 
ii. Press SHIFT+TAB 

 
iii. Press ALT+TAB 

 
iv. Press CTRL+ALT+TAB 

 

4.4 SUMMARY  
 
The various options that affect the appearance of a document include the following: 
 

• Paper size 
 
• Page orientation (Portrait or Landscape) 



 
• Margins 
 
• Headers and Footers 
 
• Page Numbers 
 
• Line Numbers 
 
• Number of newspaper style columns 

 
When you use the Page Setup command on the file menu to specify a paper size, the options that are 
available depend upon the capabilities of the printer you selected.  
 
By the end of this unit, you must have also learnt the creation and usage of Tables, Frames. 
 
 


