
UNIT 3 FORMATTING TEXT 
 

Structure  
 
3.0 Introduction  
3.1 Objectives  
3.2 Formatting Text Characters  
3.3 Formatting Paragraph  
 

3.3.1 Centering, Right Alignment and Left Alignment 
3.3.2 Indenting Text 
3.3.3 Tab Stops 
3.3.4 Line Spacing 
3.3.5 Paragraph Spacing 
3.3.6 Borders and Shading 

 
3.4 Document Templates  
 

3.4.1 Template Wizards 
3.4.2 Starting a New Document from a template 

 
3.5 Summary  
 

3.0 INTRODUCTION  
 
The formatting feature in Word sets each document apart from others. A well designed document uses 
formatting to provide visual cues about its structure. For example: you can work through a document 
applying formats to headings and summary paragraphs one by one but Word provides an easier way to 
store custom combinations of formatting by defining the combination as a style. You can then apply that 
combination to a paragraph simply by selecting the style from the style list. 
 
In this unit, we explore a few more formatting techniques and then show you how to turn combinations of 
formats into styles that you can apply with a couple of clicks of the mouse button.  
 
In this unit, you'll learn how to produce attractive documents even when you're in a hurry using the 
AutoFormat command on the format menu. This unit introduces you to Templates and Wizards which 
serve as models for new documents. 
 

3.1 OBJECTIVES  
 
After going through this unit, you will be able to 
 

• format paragraphs, boarders and shading 
 
• align paragraphs in a document 
 
• use templates 
 
• create document using the existing templates 

 

3.2 FORMATTING TEXT CHARACTERS  



 
Characters include letters, numerals, symbols (such as @, *, and &), punctuation marks, and spaces. 
 
This section provides general information about character formatting. To change the appearance of text, 
select the text and then apply the formats you want. If you choose a command without first selecting text, 
Word applies the formats at the insertion point. Text that you type from that point forward has the new 
formatting until you change the format again. Text that you type takes on the formatting of the immediately 
preceding text.  
 
You can also see which formats are applied to text by selecting the text and looking at the settings on the 
formatting toolbar or in the Font dialog box.  
 
Characters formatting tools include: 

 
• Pick fonts 
 
• Pick fonts sizes 
 
• Pick underline styles 
 
• Add effects like superscript, subscript etc. 
 
• Change default characters 
 
• Change characters spacing 
 
• Insert special characters and symbols 
 
• Change case 
 
• Create drop caps 

 
Font Command  
 
Select Format → Font. This opens a two table font dialog box. 
 
Example:  
 



 
 
The default button in the Font tab of the dialog box can be used to make the default settings.  
 
Characters Formatting with Formatting Toolbar  
 
This is used for modifying character appearances.  
 
Example:  
 



 
 
 

• Pick a Font from the formatting toolbar and set point size or toggle between bold, italic. 
underline as required.  

 
Character Formatting Using Font Dialog Box  
 

• Choose Format → font command.  
 
• Choose Font, the style and size. underline and color settings. A sample is displayed at the bottom 

with the chosen settings applied. 
 
• Effects boxes allow to specify Strike Through, Superscript, Hidden, AI1 Caps etc.  

 



 
 
Character Spacing  
 
Spacing allows overriding the standard spacing between characters in terms of 1 point. 
 

• Choose the text of interest. 
 
• Select the character Spacing tab in the Font dialog box. Select Expanded/ Condensed from the 

Spacing list. 
 
• Choose a new setting by typing in the By option box or clicking on the triangles and watch the 

preview change. Click OK to save changes. 
 
Colour Choice 
 

• Choose text of interest 
 
• Choose desired color from Color option box in the Font tab of the Font dialog box and click OK. 

 
While printing the document on the printer, enable color setting of the printer.  
 
Changing Case  
 

• Select text and choose Format -> Change Case. 
 
• Point to the desired option and click OK. 

 

3.3 FORMATTING PARAGRAPH  
 
In Word, a paragraph is any amount of text, graphics, object or other items that are followed by a paragraph 
mark. A paragraph mark is inserted each time while pressing the ENTER key. In order to change the 



formatting of a paragraph, select the paragraph and then apply the formats you apply. Paragraph formats 
affect the entire paragraph and new paragraphs keep the formatting of the preceding paragraph. Paragraph 
marks store the format of each paragraph. if the paragraph mark is deleted, the text in that paragraph 
becomes part of the next paragraph. 
 
To insert a new line mark, press Shift + ↵ which pushes the text down to the next line, but does not create a 
new paragraph. To modify the appearance of paragraphs, use the ruler, the formatting toolbar and the 
Paragraph Dialog Box or one of Word's paragraph formatting shortcut key combinations. The various ways 
in which the Paragraph formatting can be done is described in the following subsections:  
 

3.3.1 Centering, Right Alignment and Left Alignment  
 
By default, the text in Word is left aligned. But these alignments can be changed as described earlier in unit 
1. 
 

3.3.2 Indenting text  
 
Indenting a paragraph enables it to set off from other text. 
 

• To indent paragraphs automatically, drag the top half of the triangular indent marker to the right to 
the desired position. Alternatively, you can select Format -- Paragraph and enter a setting in the 
first line Indent box in the Paragraph dialog box.  

 
• To increase or decrease indents by one Tab stop, use the Increase Indent and Decrease Indent 

button on the formatting toolbar.  
 
• To create a hanging indent (an indent that sticks out beyond the paragraph), drag the top half of 

the triangular indent marker to the left to the desired position. You can also select Format ---), 
Paragraph and enter a setting for the first line indent box in the paragraph dialog box that is farther 
left than the indent of the paragraph as a whole. 

 
Notice the different between left and right margin and the paragraph indentations.  
 
The margins establish the overall width of the main text area and the .space between the main text area and 
the edges of the page.  
 
Left and right indents are measured from the left and right margins, respectively. The first line indent is 
measured relative to the left indent. . The negative left-indent measurement for the text appears when the 
text runs into the left margin.  
 

3.3.3 Tab Stops  
 
By default, the Tab Stops are set at 0.5-inch intervals from the left margin. The insertion point can be 
moved to the next tab stop in the current paragraph by pressing the TAB key. 
 
Use the ruler to set a tab stop at a particular position or to change the way text lines up at a tab stop.  
 
To set tab stops  
 
1. Select the paragraph in which you want to set or change tab stops.  
 
2. To set or change the tab alignment, click the Tab Alignment button at the far left of the horizontal 

ruler until the tab alignment is the way you want it to be. 



 
 
 
To select Click  
Left aligned tab stops   
  
Centered tab stops   
Right-aligned tab stops   
Decimal tab stops   

 
 
3. On the ruler, click where you want to set a tab stop. 
 
Also you an set precise measurements for tab stops by using the Tabs command on the format menu.  
 

 
 
To move a tab stop, point to the tab marker and drag it to a new position. To clear a tab stop, drag the tab 
marker off the ruler.  
 
The spacing between the default Tab Stops can also be changed but this will affect only the active 
document.  
 
To do this, type or select the distance you want between the tab stops in the Default Tab Stops box and then 
click the OK button.  
 

3.3.4 Line Spacing  
 
Line Spacing determines the height of each line of text in the paragraph. The default (single line spacing) 
depends on the size of the font characters. Individual line spacing is easy to change. 
 
The indents and spacing tab of the Paragraph dialog box provides a drop-down for simple but effective 
control of the space between lines under most circumstances. The preview area demonstrates the relative 
effect of single. one-and-a half and double line spacing. Single spacing causes 12-point line spacing, 1 line 
spacing is 18 points and double spaced lines will be 24 points apart.  
 
All these line spacing settings can be made by choosing the appropriate options from the Line spacing 
menu in the Paragraph dialog box. 
 



 
 
When you use these choices, Word will compensate for graphics, superscript and large or small type sizes. 
 

3.3.5 Paragraph Spacing  
 
Word enables each paragraph to give unique before and after spacing if you wish. The spacing settings can 
be in points (pt), inches (in), centimeters (cm) or lines (li)  
 
One advantage to adding space this way is that the spacing before and after paragraphs does not change the 
point size of your text. Another advantage is that you can use different spacing combinations for different 
purposes.  
 
Headings often have different spacing requirements for body text. For instance, you may require different 
before and after spacing designs for figures and figure captions as well. Also you can have unique spacing 
specifications as part of a style, making it easy to keep the look of your documents consistent.  
 
The Paragraph command on the format menu can be used to add space before and/or the paragraph. The 
other advantages of using the Paragraph command are:  
 
1. You can make precise adjustments to the spacing between the various text elements. For example, 

you can use paragraph spacing to clarify the relationship between headings and body text. 
 
2. If the paragraph is moved or deleted, its spacing goes with it. The paragraph doesn't leave behind 

extra blank lines.  
 
3. If you include spacing in the paragraph styles you use to format text, Word adds the space along 

with the other formatting. You need not add blank lines manually. 
 

3.3.6 Borders and Shading  
 
You can add borders, to any side of a paragraph, and you can add background shading. You can also add 
borders and shading to ordinary text and to the paragraphs in table cells and frames  
 

3.4 DOCUMENT TEMPLATES  



 
Document Templates serve as a boiler plate for a new document. It is basically a detailed document with 
preset text and formatting on which a new document can be based by amending them according to our 
requirement.  
 

3.4.1 Template Wizards  
 
To avoid the routine repetitive work of creating new documents, it is best to base them on templates 
designed for the types of documents you create most often. 
 
A template is a blueprint for the text, graphics, and formatting of a document. A template also stores styles, 
macros, AutoText entries, and customized Word command settings. These items can help you work faster 
on a particular type of document. 
 
Word provides templates for common types of documents, such as memos, reports, business letters, fax 
forms, invoices etc. You can use any template as it is or tailor it to your specific requirements. 
 
Using Template Wizards  
 
To have Word do more of the work for you, you can use a wizard to create new documents. Wizards take 
you step by step through the process of creating common types of documents. 
 
There are Wizards for common documents such as letters, agenda lists, faxes etc. Let's find out how to use 
a wizard by creating a. fax cover sheet with the "Fax Wizard". 
 
Please double click the "Fax Wizard " 
 

 
 
The first time you use the Fax wizard, you required to fill in your personal information and select options 
for the fax cover sheet. This information is then automatically placed on the fax cover sheet. 
 
It is only necessary to enter your personal details the first-time you use the fax wizard. 
 



An example of how the fax cover sheet will look is displayed. You need to select whether you want it to be 
printed down the page (Portrait), or across the page (Landscape). 
 
In this example, let us select the "Portrait" setting which is common for fax cover sheets and continue. 
Click the "Next" button in the dialog box. You can choose from three styles for the fax cover sheet. The 
current one is the "Contemporary" style.  
 

 
 
Let's create a fax cover sheet. using the "Modern" style. Click. the "Modern" style in the dialog box.  
 

 
 
 



A preview of the "Modern" style fax sheet is displayed. Let's continue by clicking the next button in the 
dialog box. The name and company name that was entered during installation is automatically inserted into 
the "Name" and "Company Name" boxes. To change it, just enter the names you want in the relevant 
boxes.  
 
 

 
 
In this example, let's leave this unchanged and enter the mailing address. First, let's click inside the Address 
box. Let's enter the mailing address which is (775 Eagle Rd, Lakeside CA 2049) in this example.  
 
Let's go to the next step by clicking the "Next" button in the dialog box.  
 

 
 



The next step is to enter the. fax and telephone number. information in the relevant boxes. 
 
In this example, let's assume that our telephone number is (245) 678-6518 and enter it in the "Phone" box 
and enter the fax number which is (245) 678-2171 in the "fax" box. 
 

 
 
You can go back and change any of the information or selections you made in previous steps via the 
"Back" button.  
 
The "Finish" button creates the fax sheet with the options and personal information you entered. You 
typically use this to create fax cover sheets after the first time, if none of your personal information has 
changed.  
 
Let's go to the next step by clicking the "Next" button in the dialog box.  
 
 



 
 
You are given the option of displaying Help after the fax cover sheet is created. Let's accept the default 
setting which is "No" and create the fax sheet. 
 
A new document for the fax cover sheet has been created.  
 
To display this document at full screen, click the "Full Screen" command in the "View" menu. You now 
save and name the document as you would any other. 
 
The next time you create a fax sheet with the fax wizard you don't need to enter the sender information 
unless it has changed.  
 

3.4.2 Starting a New Document from a Template  
 
You can save time by basing new documents such as memos, letters, and reports on one of the templates 
that come with Word. From the File menu, choose New, and then select the template you want. The 
template you can use are displayed alphabetic in the "Template" list. "Normal" Template is the default for 
Word and is the one you use when you click the "New Document" button.  
 
A short description of the current template is displayed in the "Description" box. You select the template 
that matches the type of document you want to create. For example, if you want to create invoices you 
would use the "Invoice" template. 
 
When 'you select a template, Word opens a copy of the template as a new document. All of the information 
in the template is copied into the new document. 
 

Check Your Progress  
 
1. To copy character formatting from place to place in a document, choose the 
 

a) AutoFormat button 
 
b) Format Painter button 



 
c) Style command in Format menu 

 
d) Style Gallery command in Format menu 

 
2. You can use styles to:  

 
a) format your documents 

 
b) Save changes to documents 

 
c) Delete text in documents 
 
d) Make copies of documents 

 
3 To remove a tab from the ruler 
 

a) Double-click the tab on the Ruler 
 

b) Select the tab and press the Delete key 
 

c) Select the tab and press the backspace key 
 
d) Drag the tab from the ruler 
 

4. The default line spacing for text is 
 
1)  0.5 
 
2) 1.0 

 
3) 1.5 

 
4) 2.0 
 

5.  Document templates allow you to 
 

1) Use pre-designed documents for specific purposes 
 

2) Create documents step by step after asking the questions 
 

3) Create and save the document automatically 
 

4) Save the changes to the document 
 

3.5 SUMMARY  
 
In this unit, we have focused our main attention to formatting text which includes the two kinds of styles 
 
1. The Paragraph Style 
 
2. The Character Style 
 



By using styles to format text, you can quickly produce professional looking documents and maintain 
consistent formatting. Various formatting techniques including embellishing individual .characters, 
changing the indentation of paragraphs, adjusting the white space between 


