
 

BLOCK INTRODUCTION  
 
Microsoft Word is a full-featured Word Processor that can be used to create letters, memos, reports, newsletters and 
just about any other kind of document. 
 
It is essential for the user to know MS-Windows before starting MS-Word because it works under Windows 
environment. It will be easier for a person to learn MS-Word if he is already acquainted with WordStar, as MS-Word is 
an enhanced form of Word-Processor WordStar. 
 
Unit 1: covers the fundamental features of Word. 
 
Unit 2: explains the various typing and editing features in MS-Word, including AutoCorrect ' and AutoText which 

speed up the text entry.  
 
Unit 3: covers the various character formatting and paragraph formatting features. AutoFormat feature allows speedy 

automatic formatting. 
 
Unit 4: describes the various Page Design and Layout features. Table Creation and handling has been discussed in 

detail. It shows how the frame features facilitate in wrapping the text around the inserted pictures or graphics 
etc. 

 
Unit 5: introduces you to Mail Merge and Macros. The various advanced techniques of Mail Merge have also been 

discussed. 
 
Unit 6: is the last unit of this block. This unit explains the document management concepts. 
 
After learning MS-Word, it would be easier for the user to learn Excel and Powerpoint.  
 

UNIT 1 MS-WORD BASICS  
 

Structure 
 
1.0 Introduction  
1.1 Objectives  
1.2 Starting WORD 
1.3 The WORD Screen 
1.4 Getting to WORD document  
1.5 Additional Features  
 
1.5.1   Using the SHOW command 
1.5.2 Changing the CASE of text  
1.5.3 Moving & Copying text with drag & drop 
1.5.4 Justifying text 
1.5.5 Creating Bulleted & Numbered lists 
1.5.6  Arranging & Moving between documents 
 
1.6 Summary 
 

1.0 INTRODUCTION 
 
Consider the following typed letter:  



 
C-1/45 

 
Janak Puri 

 
Delhi- 1 10 05 8 

 
 
Dear Anu, 
 

We both have holiday next Monday. What do you say to a trip to muree and a ramble in the gullies? We could 
start early, say 6 a.m., In my car, and take some group with us, and make a day of it up in the cool. It would be a 
change from this heat down here. If you agree, 1 will arrange the picnic, and be round at your house at a quater to six 
on Monday morning. Bring your camera with you.  
 

Yours 
 

Rohit 
 
Just notice, in this letter, there are some spelling errors, typing mistakes, missing words, missing lines, a paragraph to 
be moved down and so on.  
 
In order to make the charges, the entire document has to be retyped and if there are many documents of this sort, the 
time and effort required to retype each would be phenomenal. 
 
Such work, defined above, is called Word Processing.  
 
A word processor is a software package which helps enter and edit a document much faster than the usual manual 
ways. Most of the word processors today allow much more than allowing one to enter and edit a document.  
 
The following is a list of some of the functions that are possible by using a MS-Word:  
 

• Typing out the document  
 
• Saving the document  
 
• Opening an existing document  
 
• Moving or copying paragraphs from one place in the document to another  
 
• Finding the words and replacing them with another word  
 
• Searching for spelling errors  
 
• Printing the document etc.  

 
In this unit, you will learn to use the word processor Microsoft Word (MS Word). MS Word is a windows based 
application and is a normally available as an icon in the Application group or the MS Office group.  
 

1.1 OBJECTIVES 
 
After going through this unit, you will be able to 
 

• start the WORD software package.  



 
• create a document.  
 
• move and copy the text within the document.  
 
• print a document.  
 
• create bullets and numbers.  
 
• close and. save the. document.  

 

1.2 STARTING WORD 
 
As in the case with other windows applications, to invoke MS Word, you click on the icon Microsoft Word. In 
application or MS Office group the following icon will be displayed. To invoke MS Word, double click on this icon  
 

 
 
Starting Word and Opening a document  
 
To start word and simultaneously open a word document, double-click the filename of the document in the File 
Manager. 
 

1.3 THE WORD SCREEN   
 
This section provides an overview of the major elements on the Word screen, such as menus, toolbars and status bar. 
 
When the word is started, a new, blank document appears on the word screen. The following illustration identifies each 
part of the word screen. 
 



 
 
The (Menu bar) provides access to the word commands. These commands are grouped together in menus, with only 
the group (menu) name displayed on the menu bar. 
 
The "toolbars" contain buttons that provide quick access to commonly used commands. 
 
Clicking a button has the same effect as selecting the command from the menus, but can be done in a single action. 
 
The Ruler  
 
The Ruler allows you to accurately set the layout of the document. It allows you to set tabs indents, and change page 
margins.  
 

1.4 GETTING TO WORD DOCUMENT 
 
This section explains the basic procedures for creating new documents, saving your work, opening existing documents, 
and printing.  
 
Creating a Document  
 
To create a new document at any time, click the New button on the Standard toolbar. While creating a document such 
as memo, letter, report, or resume, one can often save time by using one of the wizards or templates that come with 
Word.  
 



A new document is opened and given a temporary name "Document 1 ". If we opened another new document now it 
would be named "Document 2" with the next "Document 3" and so on.  
 
When you open a document it is placed on the top of any existing once and becomes the active document.  
 
The next step is to enter the text for the document.  
 
Opening a Document  
 
To quickly open one of the last documents you worked on, choose it from the bottom of the file menu. To open a 
document, click the Open button on the Standard toolbar. When the dialog box appears, select the document in the File 
Name box (Windows) and then choose the OK button.  
 
Saving a Document  
 
To save a document on disk, click the Save button on the Standard toolbar. When you save document for the first time, 
Word displays the Save As dialog box so that you can type a name for the document.  
 
Printing a Document  
 
Before printing a document, Page breaks and the overall appearance of the document is checked by choosing print 
preview from the File menu. To view the document one page at a time, and also edit  the text more easily, choose Page 
Layout from the View Menu. When ready to print, click the Print button on the Standard toolbar.  
 
Closing a Document and Quitting Word  
 
When finished working in Word close the active document and then quit Word by choosing Exit (Windows) from the 
file menu. To work on another document in Word, close the active document by choosing Close from the file menu and 
then open the other document.  
 
Also, several documents can be open at the same time. To work in a particular document, click anywhere in its 
window, or select the document name from the window menu.  
 

1.5 ADDITIONAL FEATURES 
 
In this section the other special features which were not present in the earlier word processors are explained.  
 

1.5.1 Using the Show command 
 
You can display the non-printing characters (spaces, hard returns, tabs, etc.) in a document by clicking the "Show" 
button. This allows you to check that the document is laid out correctly as shown in fig below.  
 

 
 
The spaces between characters, hard returns, and tabs are now displayed. Viewing a document this way makes it easier 
to see layout problems (extra spaces between words, too many lines between paragraphs, etc.). The show button is light 
gray indicating it is activated. These characters are not printed, whether or not they are displayed.  
 
To specify which non-printing characters word displays, choose options from the Tools menu, and then select the View 
tab.  
 



1.5.2 Changing the Case of text 
 
The "Change Case" command in the "Format" menu allows you to change the case of the characters in text without 
having to retype them. 
 
In brief, to change the capitalization of text  
 
1. Select the text you want to change.  
 
2. From the Format menu, choose Change Case.  
 
3. Select the option you want, and then choose the OK button.  
 
For a quicker method of achieving the same results, select the text you want to replace, and then press SHIFT+F3 until 
the text has the effect you want. 
 
The Change Case command, unlike the all caps and small caps formats, does not apply formats. Instead, it replaces 
lowercase letters with uppercase letters, and vice versa. Notice that Change Case does not remove the small caps 
format, you must remove the format to make the letters lowercase.  
 

1.5.3 Moving & Copying text with drag and drop 
 
You can move text within a document by dragging it to a new location. This method of moving text is known as "drag 
and drop".  
 
When you move text its attributes (size, fonts, etc.) accompany it without changing the text in the new location.  
 
Using drag and drop is convenient when you have a small amount of text you want to move a short way.  
 
To drag and drop, you first select the text you want to move, then drag it to the desired location. When the cursor is 
positioned over selected text it changes to a white left pointing arrow.  
 
Drag-and-drop editing is the easiest way to move or copy a selection a short distance, and you can also drag and drop 
items between documents. However, to move or copy a selection a longer distance, the Cut, Copy and Paste commands 
are often more convenient.  
 
To move text and graphics using, drag-and-drop editing. 
 
1. Select the text and graphics you want to move.  
 
2. Point to the selected text and graphics, and then hold down the mouse button. When the drag-and-drop pointer 

appears, drag the dotted insertion point to the new location. 
 
3. Release the mouse button to drop the text into place.  
 
To copy text and graphics using drag-and drop editing. 
 
1. Select the text and graphics you want to copy.  
 
2. In Windows, hold down the CTRL key, point to the selected text and graphics, and then hold down the mouse 

button while you drag the dotted insertion point to the new location. 
 

1.5.4 Justifying text 



 
Justification determines the way text is aligned with respect to the margins.  
 
The default for Word is left justification which aligns text to the left margin.  
 
You can change the justification of text by using the Justification buttons on the toolbar from left to right they are:  
 

 
 
 
1. Left - Justifies text on the left margin. 
 
2. Center - Centers all lines of text; 
 
3. Right - Justifies text on the right margin, 
 
4. Justify - Justifies text on both left and right margins  
 
When you justify text the current paragraph or selected text is affected. The selected justification remains in affect for 
the document until you change it.  
 
Let's see the effects of the different justification options by applying them to the text.  
 
Let's right justify the paragraph using the "Right Justify" button.  
 



 
 
 
The text is now aligned to the right margin. The "Right Justify" button is light gray to reflect this. Let's center justify 
this text to see what it looks like. Now click the "Center Justify" button. 
 



 
 
Let's now move this text back to the left margin. 
 



 
 

1.5.5 Creating Bulleted & Numbered lists  
 
You can easily create a bulleted or numbered list by selecting a list and then clicking the Bullets button or the 
Numbering button on the formatting toolbar. Alternatively, you can click either of these buttons before you type a list. 
When you've finished typing the list, just press ENTER and click the same button again. The new text you type is not 
formatted with bullets or numbers.  
 

1.5.6 Arranging and Moving between open documents 
 
All the open documents can be viewed at the same time via the "Arrange All" command in the "Window" menu. The 
title bar of the active document becomes coloured. 
 
To move to another document, you click inside its window or via the window list in the "Window" menu.  
 

Check Your Progress  
 
Type in the document given below and perform the following operations:  
 
1. Go to the third line of the 4th paragraph and copy it at the bottom of the current. page and at the beginning of 

the next page.  
 
2. Cut the first word of the paragraph and paste it at the end of the first sentence.  
 



3. Make the paragraph right justified.  
 
4. Split the screen to two portions. Set one portion of the document to page layout view and the other to Normal 

view.  
 
5. Type in the last paragraph of one portion to the other portion and watch the changes.  
 
6. List the steps to remove this split, bring the document to full screen view, then close the document and quit 

Word.  
 
7. Click the appropriate answer  
   

1. The toolbar in Word 
    

a)  provides a shortcut way of accessing commands 
    

b)  allow the current time to be displayed 
    

c)  help in displaying the position of insertion point 
    

d)  allow you to move around in a document 
   

2. Print Preview is used to 
    

a)  Save the document 
    

b)  Print the document 
    

c)  View how document will appear when printed 
    

d.) Copy the document 
   

3. The field for current time is displayed on  
    

a)  the toolbar 
    

b)  the horizontal ruler 
    

c)  the status bar 
    

d)  the vertical ruler 
 
4. Bring the differences between viewing a document in Normal view and Page Layout view. 

 

1.6 SUMMARY 
 
After going through this unit you must have become familiar with the features of Word which make it distinguished 
from the other Word processors. By now, you must be knowing how Word document appears in different views. The 
various commands can be invoked either through the toolbar, menu or keyboard shortcut keep. In short, Word 
Processing job has been made easier and faster. The AutoSave function in Word documents helps to save the document 
automatically after a certain specified interval of time. 
 

UNIT 2 TYPING AND EDITING 
 




