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11.1 INTRODUCTION
Microsoft Excel is a Spreadsheet program that is used to record and analyse
numerical data. A worksheet or sheet is a single page in a file created with
an electronic Spreadsheet program. A workbook is the name given to an Excel
file and contains one or more worksheets.
Worksheet is a collection of columns and rows that form a table. Alphabetical
letters are assigned to columns and numbers are assigned to rows. The
intersection of rows and columns are called Cell. The address of a cell is
given by the letter representing the column and the number representing a row.
A Spreadsheet is a generic term for the software package that simulates a
paper worksheet often used by people in management. It has various features
to offer – namely, fast calculations, what-if analysis, charts (also called graphs),
automatic-recalculations and many more. It has user interface features common
to other Microsoft Office Applications. It is the most powerful tool to manage
and analyze various types of Data.
A variety of applications for which MS-Excel can be used include automating
financial statements, business forecasts, transaction registers, inventory control,
accounts receivable and accounts payable. MS-Excel provides statistical,
analytical and scientific functions. Excel comes across as a powerful and flexible
graphical presentation tool.
Data stored in database formats can be accessed through MS-Excel. It supports
what-if analysis to help predict the future values if there is a change in the
cell content. Graphs or charts can be created based on data for quick
assessment of a situation. Macros which can be used to combine a series
of actions to automate your work can also be defined. Excel can create formulas
by using row and column headers instead of range references. This feature
is known as the Natural Language formula. Page Break Preview feature permits
you to move page breaks by dragging them. We shall learn about these MS
Excel features in this unit.
Microsoft Excel is part of the Microsoft Office suite of programs. You can
download it from the Microsoft website but you will have to buy the license
key.

11.2 OBJECTIVES
After going through this unit, you will be able to:


list the features of Excel,



navigate worksheets,
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make different types of entries in a worksheet,



use sample statistical functions,



create text, numbers and date series,



save and edit worksheet,



format worksheet,



work with graphic objects, and



Create charts.

11.3 GETTING STARTED
To start Microsoft Excel, click on the Start button and place the pointer on
Programs, a sub-menu of Programs is displayed. In this menu, click on the
Microsoft Office and then Microsoft Excel 2010.
A new blank workbook is shown each time you start Microsoft Excel. The
screen is illustrated in Figure 11.1. Workbook is a collection of individual
worksheets, each of which can hold data. All actions and operations of Excel
take place in the worksheet. Excel has 65536 rows and 256 columns in its
worksheets.
Each worksheet is made up of cells, and cells are a result of intersection of
rows and columns. They are the basic units for storing data. Each cell gets
its name from this intersection. The address of a cell that is in column A and
has its row number as 3 is referred to as cell A3. A group of contiguous
cells is called a range. An example of a cell range would be D1:D3.

Fig. 11.1: New Blank Workbook

The following basic window appears when you start the excel application. Let
us now describe important parts of this window.
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Fig. 11.2: Excel Window description

Title bar
This lies in the middle and at the top of the window. Title bar shows the
program and the sheet titles.
Quick Access Toolbar
The Quick Access Toolbar is located in the upper left corner. You can
customize the quick access toolbar that contains functions that you may want
to easily use.
File tab
Using File tab, you can open or save files, create new sheets, print a sheet,
and do other file-related operations.
Ribbon
The ribbon provides you all the features of MS Excel. It contains main tabs
and its subsequent features. Each tab of Ribbon is divided into Groups such
as Home tab contains Clipboard, Font, Alignment, Number and Styles, etc.
and each group has also a triangular icon in the lower right hand corner. Clicking
this will bring up an additional menu window.
Help
The Help icon can be used to get Excel related help anytime you like. This
provides information on various subjects related to excel.
Zoom Control
The zoom control consists of a slider that you can slide left or right to zoom
in or out. The + buttons can be clicked to increase the zoom factor.
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View Buttons
The group of three buttons located to the left of the Zoom control, near the
bottom of the screen, lets you switch among Excel’s various sheet views.


Normal Layout view: This displays the page in normal view.



Page Layout view: This displays pages exactly as they will appear when
printed. This gives a full screen look of the document.

·

Page Break view: This shows a preview of where pages will break
when printed.

Sheet Area
Sheet Area is the area where you enter data in the worksheet. The flashing
vertical bar is called the insertion point and it represents the location where
text will appear when you type.
Formula bar
Formula bar is area where you can enter the formula.
Rows
Rows are numbered from 1 (one) onwards and keeps on increasing as you
keep entering data. Maximum limit is 1,048,576 rows.
Columns
Columns are numbered from A onwards and keeps on increasing as you keep
entering data. After Z, it will start the series of AA, AB and so on. Maximum
limit is 16,384 columns.
Status bar
It displays the sheet information as well as the insertion point location. From
left to right, this bar can contain the total number of pages and words in the
file etc.

11.4 NAVIGATING WORKSHEETS
A1 is always the active cell in a new worksheet by default, but if you want
to move on to another cell for data entry, then you can make that cell active
by moving the mouse pointer on it and clicking on it.
You can move around in a worksheet with the aid of a mouse or the keyboard,
or by using the menu bars.
You can use the arrow keys, Page Up, Page Down and a host of other keys
in combination to move around in the worksheet.
To move in the worksheet using the Mouse:
Select the cell you want to activate. Place the mouse pointer on it. Click to
activate it.
There are following three important points, which would help you while typing:
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Press Tab to go to next column.



Press Enter to go to next row.



Press Alt + Enter to enter a new line in the same column.
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11.5 CREATING WORKBOOK
In this section, you will learn how to create new workbook and save workbook.

11.5.1

Creating Workbook

When you will open Excel for the first time, the program should open a blank
screen (see Figure-11.1). If you want to create a new workbook besides the
one you already have opened, click on the File tab, click on ‘New’ in the
left column and click on ‘Create’ button.
By default Excel 2010 opens 3 sheets in workbook. If you want to insert
a new worksheet in already open workbook, you can do the following steps:


You can click the Insert New Worksheet button to the right of the last
worksheet tab or press shift+F11 key OR



If you would prefer to add a new worksheet through the navigational
ribbon at the top of the Excel window, click the Home tab at the top
of the window,



Then click the Insert button in the Cells section of the ribbon, and then
click the Insert Sheet option.

11.5.2

Saving Workbook

Whenever workbooks are created, they are named, by default as Workbook
1, Workbook 2, and so on. Saving the worksheets of these workbooks makes
them permanent. Saving procedure is the same as MS Word which you have
already studied. To save the work on your worksheets, you should follow
the steps:


Select the Save option from the file menu to save it on the disk.



You can also click on the Save button on the Quick Access toolbar.



Specify the name and location at which the workbook should be placed
in your disk.

11.6 ENTERING DATA
This section shows how to enter values in an Excel sheet. A new sheet
is displayed by default when you open an Excel sheet as shown in the figure
11.1.
Sheet area is the place where you type your text. The flashing vertical bar
is called the insertion point and it represents the location where text will appear
when you type. When you click on a cell in the sheet area then that cell
is highlighted. When you double click the cell, the flashing vertical bar appears
and you can start entering your data.
Each cell can contain its own text, formatting, comments, formulas, and
functions.
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11.6.1

Entering Text

Text entries can be numbers, letters and dates. Numbers can also be treated
as text, especially in cases where calculations are not required. For example,
telephone numbers, record numbers, zip codes, roll numbers, and so on.
Excel application studies the entered data to determine the type. If you type
an address which is alpha-numeric in nature, it is automatically taken as a
text entry; for example, A Block, Neb Sarai, IGNOU Road, Delhi
Numeric entries that are to be treated as text should be preceded with an
apostrophe; for example, ‘64. It is then considered as text entry.

11.6.2

Entering Numbers

Numeric entries are constants and can be integers, decimal fractions, integer
fractions and scientific notations. If #### symbol occurs when you make a
numeric entry, it implies that the number is very long and the column width
not wide enough to accommodate it.

11.6.3

Entering Date and Time

Date and time entries can also be made in Excel worksheets. Excel allows
calculation on dates because it converts the entry to a serial date number;
for example, you can find out the age of a person by reducing the current
date from her/his date of birth. Excel recognizes date and time only when
they are specified in the right formats. The valid formats for the date and time
are:
Some Valid Date Format
6/10/, 6-OCT-, 6-OCT, OCT-6
Some Valid Time Format
11:30, 11:30:20, 2:30 AM

11.6.4

Entering Formulas

Excel uses formulas for calculations. Formulas can be simple as well as complex
in nature. Using a formula, expressions can be calculated by typing the formula
in the appropriate cell; for example, = B4+C5 is a formula that adds the cell
content of cell B4 to the cell contents of Cell C5. The formula specified must
be preceded by an equal to (=) sign.
For Example = 35 * 44
= 23 ^ 2
= C5 – C3
= C1 + C2 + C3 + C4 + C5
= S3 – D6 * 44/3
For example, = SUM(cell 1, cell 2...) is a formula that can add the values
in multiple cells. This formula uses an inbuilt function SUM of Excel.
Formulas can also contain named cells or cell ranges. Excel formula
functionalities lie in the fact that it can relate the formula to the cells referred
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with the aid of the automatic re-calculation nature. The formula entered in an
active cell is also displayed in the formula bar as you enter it. To display
the result of the calculated expression in the active cell, press the Enter key.
It is to observe that the cell displays the result, and the formula bar displays
the formula or expression.

11.7 EXCEL FUNCTIONS
Functions can be used to calculate formulas and expressions in Excel. Functions
are predefined formulas that perform calculations by using specified values called
arguments in a particular order, called the syntax; For example, the SUM
function adds the values or ranges of cell.
The basic syntax to create a formula with a function is to insert an equals
sign (=), function name and argument. Arguments contain the information you
want the formula to calculate, such as a range of cell references.
For example,

It may be noted that A3:A8 is cell range. This formula will add the contents
of all the cells in the range A3 till A8 that is (A3+A4+A5+A6+A7+A8)
To enter a formula that contains a function, follow the steps:


Select the cell where the answer will appear (A4, for example).

Fig. 11.3: Excel Function 1

Type the equals sign (=), then enter the function name (SUM, for example)
as illustrated in Figure 3.

Enter the cells for the argument inside the parentheses.

Fig.11.4: Excel Function 2
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Press Enter and the result will appear.

11.8

SELECTING CELL RANGES

Cell ranges are required to be selected for calculation, and clicking on each
one of them becomes a very tedious task. Cells can be selected using
keyboard, mouse.
To select a cell range for an instance, you can do the following:
Using the Keyboard


Move the cell pointer at the corner of the cell range which you want
to select.



Click on the starting cell of the range.



Press and hold down the Shift key and then press the arrow keys to
select the range.

Using the Mouse


Click on a corner of the range you want to select.



Drag the mouse over the range.



When you reach the end of the range, release the mouse button
(Figure 11.5 shown a selected range).

Fig. 11.5: selecting cell ranges

11.9

CREATING TEXT, NUMBER AND DATA
SERIES

You may sometimes find yourself in a situation where you need to key in a
series of text, dates, time or numbers. A time series, for example, can include
increments of days, weeks or months. It can include repeating sequences such
as weekdays, month names or quarters. In such cases, specifying the initial
time selections and the last value of the series would result in the entire series
being generated automatically by Excel.
Text, date, time and other series can be generated by using the Auto Fill feature.
Auto Fill handle is a small square that appears in the bottom-right corner
when you select a cell or range.
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Creating Series

You can create text, number and data series by using Fill option or Auto Fill
handle.
Creating Text Series
To fill a range of cells with text entries, such as days, months, and so on,
or fill a range of cells with text using the AutoFill feature, follow the steps:


Enter the first value in the cell which would be at the beginning of the
series, and select the cell.



Drag the AutoFill handle across the cell that you want to fill.
(see Figure 11.6)



Release the mouse button.

Auto Fill handle

Fig. 11.6: Auto Fill handle

Creating Number Series
For Creating Number Series, follows the following steps:


Enter the first value in the cell (e.g. enter value 1 in G1 cell)



Select the Fill option from the Editing group of Home tab.



Select the Series option from the Fill sub-menu.



Indicate whether you want to fill your series in rows or columns as
illustrated in Figure 11.7. Here, column is selected.



Specify the type of series you want you create – Linear, Growth, Date
or Auto Fill. In Figure 11.7 linear series is selected.



You can now specify the step and the stop values. (In figure 11.7, step
as 1 and stop value is 8 has been input.)

You can see the column wise linear series from 1 to 8 as shown in
figure 11.7.
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Fig. 11.7: Creating Series using Fill option

11.9.2

Using the Auto Fill

Feature



Enter the number 2 or any date in the first cell and the number 4 or
any other date in the second cell.



Select both the cells.



Drag the Auto Fill handle over the range of cells you want to fill.



Release the mouse button.

Fig. 11.8: Creating Series using Auto Fill option


You see the result as shown in figure 11.8.

11.10 EDITING WORKSHEET DATA
The data that exists in cells may require some editing, such as moving data
from one location to the other, clearing cell contents, and so on. You can
edit the contents of the cell by using the formula bar or the In-Cell editing
option as described below:
Formula bar Method
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Select the cell you want to edit.



Click on the formula bar or press the F2 function key.

The content of the cell gets displayed in the formula bar which can be edited
accordingly.

In-Cell Editing
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To edit the contents of a cell:


Double-click on the cell.

The insertion point appears at the end of the cell which can be moved to
the required position for editing.

11.10.1

Clearing a Cell

To clear a cell is to erase the cell content but it is not similar to deleting
a cell. Deleting a cell or cells causes the other cells on the right or bottom
to shift positions. Clearing cells, on the other hand, does not cause the other
cells to shift. There are different ways of clearing cell contents.
To clear a cell using shortcut menu:


Highlight the cell or range of cells to be cleared.



Right click on the highlighted cell(s)



Select the Clear Contents or Delete from the shortcut menu.

11.10.2

Copying Data

To create multiple copies of worksheet data, you use the Copy and Paste
feature of Excel. This makes it easier to copy the contents of the cells than
typing the data all over again.
Using the menu bar, you need to:


Select the cell or range of cells having the cell contents that are to be
copied.



Select the Copy option from the Home tab under Clipboard group.



Select the cells in which you want to paste the copied data.



Select the Paste option from the Home tab or press Ctrl + V. The data
gets copied from source cell to the cells you have selected for pasting.

11.10.3

Cut and Paste

When you select the Cut command to move the data, a copy of the data
is stored in the window Clipboard. Later when you use the Paste option, the
data is placed in another area of the worksheet.

11.10.4

Inserting and Deleting Rows, Column and Cell
Ranges

You can insert rows, columns and cell ranges, if required. Insertion of rows,
columns, and cell ranges always cause the data already in the worksheet to
shift position to accommodate the inserted object. The method for deleting/
inserting rows/columns is similar to deletion/insertion of cell except that new
cell is to be selected.
To insert a column use the following steps:


Position the cell pointer on the column where you want the new column
should be inserted.
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Select the Insert option from the Cells section of Home tab.



From the resultant list, select Insert sheet columns.

Excel inserts a new column and the existing columns shift to the right.
To insert a row use the following step:


Select a cell in the row below the location where the new row should
appear.



Select the Insert option from the Cells section of Home tab.



From the resultant list, select Insert sheet Rows.

Delete Cells/ Rows/ Columns/ Sheet
You can delete Cells/ Rows/ Columns/ Sheet from the Delete option under
the Cells section of Home tab.
Naming the Sheets
Excel has its worksheets named as sheet1, sheet 2, sheet 3, and so on. Sheets
can be given other names which may prove to be more convenient for task
identifications;
To name a sheet, follow the steps:


Double-click the sheet tab to which you want to change and give a new
name.

Or


You could go to the sheet tab and right click.



Select Rename from the shortcut menu. Give a new name.

11.11 WORKSHEETS FORMATTING
Excel like other windows based programs is a graphically rich Spreadsheet
program, so it has a great potential of enhancing its worksheet appearance.
Data arrangement and presentation is conveniently accomplished by its simple
formatting tools. Formatting plays an important part during report generation.

11.11.1

Numeric Formatting

Appearance of numeric entries can be changed by using the numeric format
functionality offered by Excel. Excel offers various formatting styles but you
can also specify your own formatting styles.
You can format numeric entries by using the shortcut menu. To do so, follow
the steps listed herewith:
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Select the cells containing the data.



Click on the right mouse button.



Select the Format Cells option from the shortcut menu.



The format cells dialog box gets invoked as shown in Figure 11.9.



Select the category from the Number tab (Figure 11.9) you want to apply.



You can select Number, Date, Time, Fraction, Special or Custom category. Introduction to Microsoft Excel
A sample format is shown in the sample area, as per you selection.



If you select Number, Currency, Accounting, Percentage or Scientific
categories, then an option for setting the decimal places is displayed.



General and text entries do not offer any options.



Select the number format you want. When you make a choice, then
a sample of the choice that you have made is shown in the sample area.



Select the OK option to allow Excel to apply the numeric format.

Fig. 11.9: Numeric formatting option

11.11.2

Custom Formats

There are times when you require special kind of formatting that Excel is
incapable of providing from its built-in number formatting styles, for example,
having an international currency symbol or displaying the numbers in thousands
without changing the actual cell values. For such special tasks, a custom number
format is required.
To create a custom number format, the steps are:


Right click on the cells containing the data.



Select the Format Cells option from the shortcut menu.



Select the Number tab from the Format Cell dialog box as shown in
Figure 11.9.



Select Custom from the Category list box.



Select the predefined format in the Type list box.

11.11.3

Date and Time Format

Excel understands most dates and times entered in a worksheet cell and then
it displays them in their respective formats. You can change the date and time
formats to specify your own. To apply a new format, the steps are:
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Select the cell or range containing the data you want to format.



Select the Number tab from the Format Cell dialog box as shown in
Figure 11.9.



Select Date option from the Category list box.



Select the format you want to use from the Type list box.



Select the OK button.

11.12

CHANGING COLUMN WIDTH AND ROW
HEIGHT

The data that you enter in the cells is sometimes too long for the column
width to accommodate. You can increase the column width and row height
to display the entire cell entry.

11.12.1

Changing Column Width

Column width can be changed by using the mouse or the menu commands.
To change the column width using the menu bar, the steps are:


Select the columns you want to modify.



Click the Format command on the Home tab. The format drop-down
menu appears.



Select Column Width.



The Column Width dialog box appears. Enter a specific measurement.

Fig.11.10: changing column width


Click OK. The width of each selected column will be changed in your
worksheet.

To change the column width using the mouse:


Position the mouse pointer on the right border of the heading of the column
that has the width to be changed.



Press the mouse button and drag it to the right to increase the column
width or towards the left to decrease the width.



Once the right width has been selected, release the mouse button.

11.12.2

Changing Row Height

To change the row height by using the menu bar, the steps are:
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Select the rows you want to modify.



Click the Format command on the Home tab. The format drop-down menu Introduction to Microsoft Excel
appears.



Select Row Height.



The Row Height dialog box appears. Enter a specific measurement.

Fig. 11.11: Changing Row Height


Click OK. The selected rows heights will be changed in your Spreadsheet.

11.13

AUTOFORMATS

Various pre-designed formatting templates called Auto Formats are present in
Excel. These designs include specific selections from Excel’s borders, fonts,
patterns and alignment, numeric formatting options as well as adjustment in
column width and row height.
The Auto Format command is not on the Ribbon of Microsoft Excel 2010.
You can add the Auto Format feature into Quick Access Toolbar (QAT).
Adding command to QAT is already defined in MS Word, you can follow
the same step to add Auto Format in Excel.
To apply the Auto Format to a range of cells, the steps are:


Select a range of cells



Select the Auto Format option from the Quick Access Toolbar.



Select an AutoFormat style from the Table Formatting list.



Select the OK option.

The AutoFormat dialog box is displayed as shown in Figure 11.12.

Fig. 11.12: AutoFormat dialog box
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11.14 ALIGNING DATA
Excel allows manipulation with alignment. It can align data within a cell
horizontally or vertically. Alignment is the positioning of the characters text and
numbers within a cell. By default, the text is left-aligned and the numbers are
right-aligned.

11.14.1

Changing Horizontal Text Alignment



Select the cells you want to modify.



Select one of the three horizontal Alignment commands on the Home tab.



Align Text Left: Aligns text to the left of the cell



Center: Aligns text to the center of the cell



Align Text Right: Aligns text to the right of the cell

11.14.2

Changing Vertical Text Alignment



Select the cells you want to modify.



Select one of the three vertical Alignment commands on the Home tab.



Top Align: Aligns text to the top of the cell



Middle Align: Aligns text to the middle of the cell



Bottom Align: Aligns text to the bottom of the cell

11.14.3

Orienting Text

In the alignment section, you can specify the manner in which you want your
text to be oriented. Use the Orientation button on the Home tab to rotate
data in cells. You can rotate data clockwise, counter clockwise, or vertically.
Use alignment tab in the Format Cells dialog box to set a more precise
orientation by specifying the number of degrees to rotate the text.

11.14.4

Controlling Text within a Cell

There are a number of options available through the alignment tab to change
the appearance of the text within a cell. These options are:
Wrap Text
This option breaks a long line of text into multiple lines to fit within a cell.
Shrink to fit
This option changes the font size instead of the row height, shrinking the text
to fit in the cell.
Merge Cells
It allows you to merge several cells together to act as one without changing
the row height or column width.
You can use the alignment tab of Format Cells for controlling text within a
cell.
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Borders help to demarcate one cell range from another. It acts as a separator.
It also improves the appearance of the printed reports.
To apply borders, the steps are:


First select the cells you want to format



Click the Borders button in the Font group on the Home tab.

11.15

WORKING WITH GRAPHIC OBJECTS

Graphic objects can enhance the appearance of your worksheets by providing
a whole range of drawing options. You can create circles, squares and rectangles
and include them in your worksheets. Using Insert tab on ribbon, you can
add Pictures, Clip Art, Shapes, Smart Art and Screen shot to a worksheet.
Using Shapes feature, you can define different shapes, such as arrows, stars,
connectors, banners, flowchart symbols and call out. All these objects can be
moved, resized and formatted.

11.15.1

Adding Graphic Objects to a Worksheet

To add a graphics to your worksheets, the steps are:


Activate the sheet on which you want to display the graphic object.



Click on Insert tab (see figure: 11.13)

Fig.11.13: Insert tab


Under illustration group of command, select any one of the Picture, Clip
Art, Shapes, Smart Art and Screen shot to add object into your worksheet.



Now, click on the sub options of selected category.



To add a label in an object, enter the text while the object is selected.



You can change the properties of the shapes, make selections from Fill
Color, Line Color, Font Color and Line Style lists using ‘Format Shape’
dailog box. This dailog box can be obtained by right clicking on the slected
shape and selecting option ’Format Shape’.



Click elsewhere on the sheet to deselect the object or press escape.

11.15.2

Selecting, Resizing Objects

You can select, move and resize the objects in your worksheets. The following
subsection briefly describes how you can select and resizing objects.
Selecting an Object
Select the object by placing the mouse pointer on the object and then clicking
the mouse button. The mouse pointer becomes an arrow when positioned
properly on the border of the object. This indicates that the object has been
correctly selected and then the handles appear.
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Resizing Objects
Select the object you want to resize. The handles that appear around the object
help you to resize it. Once the mouse pointer is positioned on one of the
handles, it changes into a double headed arrow. You can press the left mouse
button and drag the handle till the required size of the object is marked and
then release the mouse button.
Formatting Objects
You can add color, patterns, and borders to drawn objects in your worksheets.
You can use the buttons available on the Drawing Tools to format objects.
Drawing tools comes after the selection of objects.

11.15.3

Creating a Text Box

Text boxes can be introduced in your worksheets for adding paragraphs of
text.
To create a text box, follow the steps listed herewith:


Select the Text box button from the Text group of Insert tab.



Position the mouse pointer on the worksheet. The mouse pointer will
change into a small cross.



Click on the left button, and drag the pointer in the area where you want
your text to appear.



Release the button and, at the insertion point that appears in the text
box, start entering your text. The text wraps according to the size of
the box.

11.15

CHARTS

A chart is a tool you can use in Excel to communicate data graphically. Charts
are introduced in worksheets to make analysis tasks easier. Charts are an
effective way of representing value through the visual presentation aid. They
not only enhance the look of the worksheet but also allow a user to gather
a lot of information in much lesser time.
Growth rate analysis or monthly sales reports which would be a very tedious
job can be made quite interesting and time conserving if depicted through charts.
To create a chart, you must select a range of cells containing both labels and
numeric values. Then you can use the Charts options on the Charts section
of Insert tab. Charts are created as chart sheets in a workbook by default,
or can be embedded in a worksheet.
You can create a chart by using the following steps listed herewith:
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Select the cells you want to create chart, including the column titles and
row labels. These cells will be the source data for the chart.



Click the Insert tab. (see Figure 11.13)



In the Charts group, select the desired chart category (Column, for
example)



Select the desired chart type from the drop-down menu (3D Column,
for example).



The chart will appear in the worksheet.(see Figure:11.14)

Introduction to Microsoft Excel

Fig. 11.14: Chart

11.16

LET US SUM UP

Spreadsheet is software which simulates a paper worksheet. MS Excel is a
Windows based Spreadsheet package. Movement in a worksheet is possible
by using the keyboard, mouse or the scroll bars. Data entry can be of text,
numbers, date, and time. Series of text, numbers, dates and time can be
conveniently created. Saving a workbook saves all the worksheets contained
in it. Worksheets can also be saved in different formats. Making modification
in worksheet is possible. It can be done by editing a cell or a cell range.
Copying and moving data from one place to another in a worksheet can be
done. Worksheets can be inserted and renamed, and deletion of these
worksheets is also permitted. Numeric formatting feature lets you change the
appearance of the numeric entries. You can have special formatting options
for your worksheet data by using the custom number format. You can also
set your own date and time formats. Column width can be changed by using
the Format, Column, Width options. Row height can be altered by using Format,
Row, and height option.
Alignment of data in your worksheet can be controlled. You can have horizontal
and vertical alignment. You can have text control in cells by using the options
Wrap text, Shrink to Fit, Merged cells and rotate text.
You can change the font and the font size of a text by selecting the Font
command from the Home tab. Patterns and borders are also available in Font
section.
163

Understanding Computer
Applications

Graphic object scan be incorporated in worksheets to enhance its appearance.
Charts can be embedded in your worksheets by using the Chart options on
Insert tab of ribbon of Excel software.

11.17
1.

CHECK YOUR PROGRESS EXERCISE

What is Microsoft Excel?
...........................................................................................................
...........................................................................................................
...........................................................................................................

2.

What is Spreadsheet?
...........................................................................................................
...........................................................................................................
...........................................................................................................

3.

What is ribbon?
...........................................................................................................
...........................................................................................................
...........................................................................................................

4.

How can you add a new Excel worksheet?
...........................................................................................................
...........................................................................................................
...........................................................................................................

5.

How can you wrap the text within a cell?
...........................................................................................................
...........................................................................................................
...........................................................................................................

6.

How can you sum up the Rows and Column number quickly in the Excel
sheet?
...........................................................................................................
...........................................................................................................
...........................................................................................................

7.

How can you resize the column?
...........................................................................................................
...........................................................................................................
...........................................................................................................
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8.

What are charts in MS-Excel?
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...........................................................................................................
...........................................................................................................
...........................................................................................................

11.18

ANSWERS TO CHECK YOUR PROGRESS
EXERCISE

1.

Microsoft Excel is an electronic spreadsheet application that enables users
to store, organize, calculate and manipulate the data with formulas using
a spreadsheet system broken up by rows and columns. It also provides
the flexibility to use an external database to do analysis, make reports,
etc. thus saving lots of time.

2.

Spreadsheet can be compared to a paper ledger sheet. It consists or
rows and columns and their intersection called cells.

3.

Ribbon refers to the top most area of the application that contains menu
items and tool bars available in MS-Excel. Ribbon can be shown/hidden
using CTRL+F1. The ribbon runs on the top of the application and is
the replacement for the toolbars and menus. The ribbons have various
tabs on the top, and each tab has its own group of commands.

4.

To add a new Excel worksheet, you should insert worksheet tab at the
bottom of the screen.

5.

You must select the text you want to wrap, and then click wrap text
from the home tab and you can wrap the text within a cell.

6.

By using SUM function, you can get the total sum of the rows and columns,
in an Excel worksheet.

7.

To resize the column, you should change the width of one column and
then drag the boundary on the right side of the column heading till the
width you want.

8.

To enable graphical representation of the data in Excel, charts are
provided. You can use any chart type, including column, bar, line, pie,
scatter, etc. by selecting an option from Insert tab’s Chart group.
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