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3.1 INTRODUCTION
In this unit we will look at advanced features of Windows 2010
operating system which includes management of files and folders using file
explorer. We will also look at windows applications such as Notepad,
Calculator, and WordPad etc. and finally we will describe about Windows
Administrative Tools.

3.2 OBJECTIVES
After going through this unit, you will be able to:


manage files and folders using file explorer;



change the Appearance of Items in a Folder;



printing Files; and



enumerate usage of windows administrative tools for defragmentation,
Cleanup of files and folders.

3.3 FILE EXPLORER AND COMPUTER
File Explorer previously known as Windows Explorer, can be used for a variety
of tasks. In addition to management and organization of files and folders, it
can also be used to view and manage the resources of your computer such
as internal storage, attached storage, and optical drives. In File Explorer or
Computer, you can see both list folders on the computer as shown in
Figures 3.1 and 3.2.
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Fig. 3.1: File Explorer

Fig. 3.2: This PC or Computer

Here are three ways to open the File Explorer:


Select the Start button and select ‘Windows System’ and from the resultant
list select File Explore.



Press and hold Windows logo key on your keyboard and press ‘E’ key.



Select the folder icon on the taskbar.

Copying and Moving Files
Copying is placing the copy of file or folder in another folder and Moving
Files is removing a file or folder from a folder and placing it in another folder.
You can open the folder that contains the file you want to move, left click
on the file once and drag it to the folder you want to put it in. To copy
a file, hold down the control key and to move a file, hold down the shift
key while dragging.
OR


Locate the file or files you want to move or copy.



Select the files.



Select copy or cut button from the Clipboard group of Home tab ribbon
as shown in Figure 3.3.
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Locate the place to where you want to move or copy the objects.



Choose paste from the Home tab.

Fig. 3.3: Home tab in File Explorer

Selecting Multiple Files and Folders


For multiple files or folders grouped together, click the first file or
folder, and then press and hold the Shift key while holding Shift, click
the last file or folder.



To select a group of files that are next to each other, hold down the
mouse button and drag a rectangle around the files you want to select.



For multiple files or folders that are not grouped together, click
the first file or folder, and then press and hold the Ctrl key while holding
down the Ctrl key, click each of the other files or folders you want to
select.



To select all the files and folders in the window, click on” Select all”
button in Home tab as shown in Figure 3.

Opening a File or Folder


Double click the drive that contains the file.



Double click on the file or folder to open.



Or, Right click on the file or folder to open and then select the OPEN
option from the pop-up menu.

Changing the Appearance of Items in a Folder
In Computer or File Explorer, click the View tab for changing the Appearance
of Items in a Folder, as shown in Figure 3.4, and then click one of the following
commands:


Extra Large icons



Large icons



Small icons



Tiles



List



Details

You can also sort the items by name, size, date and type depending on the
view.
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Fig. 3.4: View tab in File Explorer

Printing a Document


Select the file which you want to print.



Click on Print button under the Share tab in File explorer (see Figure 3.5).

Fig. 3.5: Share tab in File explorer


Print dialog box will open, here you can select Printer name, Paper Size,
Quality and copies option and click on Print button.( see Figure 3.6)



While a document is printing, a printer icon appears next to the clock
on the taskbar.



When this icon disappears, it means that your document has finished
printing. For easy access to your printer, you can create a shortcut to
it on the desktop.

Fig. 3.6: Print dialog box
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Sharing Files/ Folders


Use an app to share a file, select a file, go to the Share tab, and select
Share button. (See Figure 3.5) Choose how you want to send the file,
and then follow the process for that option.



If you have a desktop mail app installed, select your file, then select Share tab
and then Email to open a new message with the file attached. (See
Figure 3.5)

Creating a New Folder
Using the File Explorer, if you want to create a new folder, you can do the
following:


Click on Home tab and then select New Folder option under ‘New’
section as illustrated in Figure 3.3.



Type a name for the new folder and then press enter.

Deleting a File or Folder
For deleting file or folder, you can follow the steps given herewith:


In File Explorer, locate the file or folder you want to delete.



Select the file or folder by clicking it.



Click on Home tab and then select Delete option under Organize section
as illustrated in Figure 3.3.

If you want to retrieve a file you have deleted, look in the Recycle Bin (Recycle
bin is where the files after deleting are stored for retrieval). The deleted files
remains in the Recycle Bin until you empty it. You can also drag file or folder
icons on to the Recycle Bin icon. If you press shift while dragging, the item
will be deleted from the computer without being stored in the Recycle Bin.
Changing the Name of the File or Folder
For changing the name of the file/folder, follow the instructions given herewith:


In File Explorer, click the file or folder you want to rename. You do
not need to open it.



On the Home tab, click Rename as shown in Figure 3.



Type the new name, and then press ENTER.

A file name can contain up to 255 characters, including spaces.

3.4 WINDOWS APPLICATIONS
There are many Windows applications. Some of the applications are: Notepad,
Paint, Character Map, and Calculator.

3.4.1

Notepad

Notepad is used to create or edit text files. It is meant for files that are smaller
in size (Refer at Figure 3.7). You can enter text in to the text area of the
Figure 3.7.
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Fig. 3.7: Notepad

Finding Specific Characters or Words in Notepad
To find specific characters or words, the following steps are used:


On the Edit menu, click Find option the display will change as shown
in Figure 3.8.



In the Find what text box, type the characters or words you want to
find



Click Find Next.

Fig. 3.8: Finding Specific Characters or Words

Deleting, Cutting, Copying and Pasting Text
To delete, cut, copy and paste text, the following instructions need to be
followed:
Deleting Text


To delete characters to the left of the place where you are, press the
BACKSPACE key.



To delete characters to the right of the place where you are, press the
DELETE key, or



To delete words, select them, and then press the BACKSPACE or
DELETE key.

Cutting Text
To cut text so that you can move it to another location, select the text. Then,
on the Edit menu, click Cut.
Copying and Pasting Text


To copy text so that you can paste a copy of it in another location, select
the text, then, on the Edit menu, click Copy.
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To paste text that you have cut or copied, place the cursor where you
want to paste the text, and then on the Edit menu, click Paste.

3.4.2

Paint & Paint 3D

Paint is still part of Windows 10. To open Paint, type paint in the search box
on the taskbar, and then select Paint from the list of results. Paint is used
to create, edit and view pictures. Figure 3.9 illustrates the paint Window.

Fig. 3.9: Paint

With the Windows 10, you can also create pictures in three dimensions with
Paint 3D. In addition to the new 3D capabilities, many of the classic 2D
features from Microsoft Paint are available to use.

Fig. 3.10: Paint 3D

3.4.3

Character Map

Character Map is used to insert special characters into a document.Following
Figure illustrates the character map
.

40

Fig. 3.11: Character Map

Adding a Special Character to a Document


Type map in the search box on taskbar, and choose Character Map from
the result.



Open Character Map.



In Font, select a font.



Double-click each character you want to insert.



Or, Click Copy.



In your document, click where you want the characters to appear.



Click on Paste or press and hold ctrl key and press V.

3.4.4
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Calculator

Performing Calculations
To perform a simple calculation follows the steps given herewith:


Click on Start button, and then select Calculator in the list of apps.



Enter the first number in the calculator



Click
1. + to add
2. - to subtract
3. * to multiply
4. / to divide



Enter the next number in the calculator



Enter any remaining operators and numbers



Click =

Fig. 3.12: Calculator

3.4.5

WordPad

WordPad is a Microsoft Windows program that you can use to create, edit,
save, open, view, and print text documents. You can use bold, underline &
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italics formatting, change font type color & size, create bulleted lists, center
or left/right justify paragraphs, insert images. It is less complicated than a full
word processor.

Fig. 3.13: WordPad

To use the WordPad in Windows 10, type ‘WordPad‘ in the taskbar search
box and click on the result. This will open WordPad window.
Opening a Document


On the File menu, click Open.



Click the drive that contains the document you want to open as shown
in Figure 3.14.



Double-click the folder that contains the document you want to open.



Click the document name, and then click Open.

Fig. 3.14: Open window

Saving Changes to a Document
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On the File menu, click Save. The save window will appear as shown in
Figure 3.15. Enter file name and click on save button.
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Fig. 3.15: Save window

Edit an existing WordPad document
For editing, you have to make use of the two tabs: Home and View. This
is widely used tab and it contains all the text editing and formatting features
such as Font style, font size, font color, bold, italic, underline and alignment,
spacing, indentation of the paragraph and cut, copy and paste features under
Clipboard group. Under the insert group of Home tab, you can find options
for inserting pictures, custom drawings, date and time or others objects such
as charts or different documents.
The second tab is View, it offers a series of options regarding the elements
displayed in the WordPad window, like Zoom and the ability to Show or hide
the Ruler or the Status bar.

3.5 WINDOWS ADMINISTRATIVE TOOLS
Administrative Tools is one of the most useful folders available in Windows 10.
These tools allow the user to manage many parameters of the operating
system. Here are ways you can use to access the Administrative Tools in
Windows 10.
Open Administrative Tools from Start Menu. Click the Start button on the
taskbar to open the Start menu in Windows 10 and go to Windows
Administrative Tools in the All Apps view. It contains tools for system
administrators and advanced users. The tools in the folder might vary depending
on which edition of Windows you are using.
Administrative Tools contains many tools but following tools are more useful
for your work:
Disk Cleanup
It reduces the number of unnecessary files on your computer’s drives. It deletes
temporary files, empties the Recycle Bin, and removes many other items that
you might no longer need. Windows automatically runs Disk Cleanup as part
of regular maintenance.
Defragment and Optimize Drives
You can use Defragment and Optimize drives to help your computer run more
efficiently. Windows automatically defragments and optimizes drives as part of
regular maintenance. It is used to rearrange files and unused space on the
hard disk so that programs run faster.
Services
Manage the different services that run in the background on your computer.
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3.6

LET US SUM UP

In this unit we introduced the following issues related to Windows 2010:


Managing folder and files using File explorer



Windows application like Notepad, Paint, Character Map, Calculator,
WordPad



Windows Administrative tools like Defragmenter, Cleanup.

3.7
1.

CHECK YOUR PROGRESS EXERCISE
How to create a folder?
...........................................................................................................
...........................................................................................................
...........................................................................................................
...........................................................................................................

2.

What is difference between file and folder?
...........................................................................................................
...........................................................................................................
...........................................................................................................

3.

What is the use of Defragmenter?
...........................................................................................................
...........................................................................................................
...........................................................................................................

4.

What is the use of character map?
...........................................................................................................
...........................................................................................................
...........................................................................................................

5.

Try printing a document.
...........................................................................................................
...........................................................................................................
...........................................................................................................
...........................................................................................................

6.

Create a Folder and then rename it.
...........................................................................................................
...........................................................................................................
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3.8

ANSWERS TO CHECK YOUR PROGRESS
EXERCISE

1.

To create New Folder, click on Home tab and then select New Folder
option under ‘New’ section and type a name for the new folder and press
enter.

2.

Files are used to store data while folders store files and other folders
on your computer.
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Files are a set of information (text, pictures, presentation, word document
and audio) and store the data in manner to make difference from one
set of information to another.
Folder contains different format files and other folders.
3.

Disk Defragmenter is used to rearrange files and unused space on the
hard disk so that program runs faster.

4.

Character map is used to insert special characters into a document.

5.

This is a practice exercise. Do it yourself.

6.

This is a practice exercise. Do it yourself.
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