Diploma in Business Process Outsourcing
Finance and Accounting

IGNOU in Association with Accenture

Introduction to MS Office
"Education is a liberating force, and in our age it is also a democratising force, cutting across the barriers of caste and class, smoothing out inequalities imposed by birth and other circumstances."

- Indira Gandhi
Block

4

Introduction to MS Office

UNIT 1
MS Word 5

UNIT 2
MS Power Point 41
### PROGRAMME DESIGN COMMITTEE

<table>
<thead>
<tr>
<th>Name</th>
<th>Position</th>
<th>Institution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prof. V. N. Rajasekharan Pillai</td>
<td>Vice-Chancellor and Chairman, MIC, DBPO (F&amp;A)</td>
<td>IGNOU, New Delhi</td>
</tr>
<tr>
<td>Dr. Latha Pillai</td>
<td>Pro-Vice-Chancellor, Member, MIC, DBPO (F&amp;A), IGNOU, New Delhi</td>
<td></td>
</tr>
<tr>
<td>Mr. P. G. Raghuraman</td>
<td>Executive Director, Asia Pacific, BPO, Member, MIC, DBPO (F&amp;A)</td>
<td>Accenture-Chennai</td>
</tr>
<tr>
<td>Mr. Kannan Sundaresan</td>
<td>Partner, Accenture India BPO, Member, MIC, DBPO (F&amp;A)</td>
<td>Accenture-Delhi</td>
</tr>
<tr>
<td>Mr. Parag Pande</td>
<td>Senior Executive &amp; Lead BPO, Member, MIC, DBPO (F&amp;A)</td>
<td></td>
</tr>
<tr>
<td>Mr. P. G. Raghuraman</td>
<td>Executive Director, Asia Pacific, BPO, Member, MIC, DBPO (F&amp;A)</td>
<td>Accenture-Chennai</td>
</tr>
<tr>
<td>P. V. Suresh</td>
<td>Asst. Professor, School of Computer Information Sciences, IGNOU, New Delhi</td>
<td></td>
</tr>
<tr>
<td>Mr. V. V. Subrahmanayam</td>
<td>Asst. Professor, School of Computer Information Sciences, IGNOU, New Delhi</td>
<td></td>
</tr>
<tr>
<td>Mrs. Deepika Bhattacharya</td>
<td>Vice President, Accenture, Delhi</td>
<td></td>
</tr>
<tr>
<td>Prof. M. S. Senam Raju</td>
<td>Director, ACD &amp; Member MIC, DBPO (F&amp;A)</td>
<td>IGNOU, New Delhi</td>
</tr>
<tr>
<td>Prof. P. S. Zacharias</td>
<td>Ex Vice-Chancellor, Goa University &amp; Member MC, DBPO (F&amp;A)</td>
<td></td>
</tr>
<tr>
<td>Prof. C. G. Naidu</td>
<td>Director, School of Vocational Education and Training, IGNOU, New Delhi</td>
<td></td>
</tr>
</tbody>
</table>

### COURSE EXPERT COMMITTEE

<table>
<thead>
<tr>
<th>Name</th>
<th>Position</th>
<th>Institution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prof. A. K. Saini</td>
<td>LP University Director, School of Vocational Education and Training, IGNOU, New Delhi</td>
<td></td>
</tr>
<tr>
<td>Prof. C. G. Naidu</td>
<td>Director, School of Vocational Education and Training, IGNOU, New Delhi</td>
<td></td>
</tr>
<tr>
<td>Mrs. Deepika Bhattacharya</td>
<td>Vice President, Accenture, Delhi</td>
<td></td>
</tr>
<tr>
<td>P. V. Suresh</td>
<td>Asst. Professor, School of Computer Information Sciences, IGNOU, New Delhi</td>
<td></td>
</tr>
<tr>
<td>Ms. Urshla Kant</td>
<td>Asst. Professor, School of Vocational Education and Training, IGNOU, New Delhi</td>
<td></td>
</tr>
<tr>
<td>Dr. Geetika S. Johry</td>
<td>Asst. Professor &amp; Programme Coordinator, School of Vocational Education and Training, IGNOU, New Delhi</td>
<td></td>
</tr>
</tbody>
</table>

### BLOCK PREPARATION

<table>
<thead>
<tr>
<th>Course Writer</th>
<th>Block Editor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mrs. Shivani Joshi</td>
<td>P. V. Suresh</td>
</tr>
<tr>
<td>Asst.. Professor</td>
<td>Asst. Professor</td>
</tr>
<tr>
<td>GNIM, New Delhi</td>
<td>School of Computer Information Sciences, IGNOU, New Delhi</td>
</tr>
</tbody>
</table>

### PRINT PRODUCTION

<table>
<thead>
<tr>
<th>Mr. Y. N. Sharma</th>
<th>Mr. B. L. Revadia</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asstt. Registrar (Pub.)</td>
<td>Section Officer (Publication)</td>
</tr>
<tr>
<td>MPDD, IGNOU, New Delhi</td>
<td>MPDD, IGNOU, New Delhi</td>
</tr>
</tbody>
</table>

August, 2015 (Reprint)  
© Indira Gandhi National Open University, 2010  
All rights reserved. No part of this work may be reproduced in any form, by mimeograph or any other means, without permission in writing from the Indira Gandhi National Open University.  
Further information about the Indira Gandhi National Open University courses may be obtained from the University's office at Maidan Garhi, New Delhi - 110068  
Printed and Published on behalf of the Indira Gandhi National Open University, by Registrar MPDD IGNOU New Delhi.  
Printed at: Nutan Printers, F-89/12, Okhla Industrial Area, Phase-I, New Delhi - 110020
Block 4 titled **Introduction to MS Office** consisting of two units namely MS- Word and MS- Power Point. Microsoft Word 2003 tasks, such as creating a new document, formatting that document, using the toolbars, setting tab etc.

Documents can be created, saved, and edited at the desire of the creator from a blank document or via one of the many Wizards included with Word. This represents introductory features and commands that are available in Microsoft Word 2003 like

- Rearrange text
- Use the spell checking function
- Insert and manipulate tabs
- Save, open, and print a document
- Mail Merge feature
- Label Option
- Inserting images, clip arts, frames boxes tables etc

Microsoft PowerPoint is a presentation program by Microsoft. It is part of the Microsoft Office suite, and runs on Microsoft Windows and Apple's Mac OS X operating system.

PowerPoint is used by business people, educators, students, and trainers. PowerPoint presentations consist of a number of individual pages or "slides". The "slide" analogy is a reference to the slide projector, a device that can be seen as obsolete, within the context of widespread use of PowerPoint and other presentation software. Slides may contain text, graphics, movies, and other objects, which may be arranged freely on the slide. PowerPoint, however, facilitates the use of a consistent style in a presentation using a template or "Slide Master".

The presentation can be printed, displayed live on a computer, or navigated through at the command of the presenter. For larger audiences the computer display is often projected using a video projector. Slides can also form the basis of webcasts.

PowerPoint provides three types of movements:

1. Entrance, emphasis, and exit of elements on a slide itself are controlled by what PowerPoint calls Custom Animations
2. Transitions, on the other hand are movements between slides. These can be animated in a variety of ways
3. Custom animation can be used to create small story boards by animating pictures to enter, exit or move
UNIT 1 MICROSOFT WORD

Structure

1.0 Introduction
1.1 Objectives
1.2 Basics of Microsoft Word
  1.2.1 Opening Microsoft Word
  1.2.2 Making a New Blank Document
1.3 Editing a Document
  1.3.1 Basics of Editing
  1.3.2 Using the Undo Command
  1.3.3 Selecting Text
  1.3.4 Making Multiple Selections
  1.3.5 Using Drag and Drop Features
  1.3.6 Deleting Text
1.4 Formatting Toolbar
1.5 Saving a Document
  1.5.1 More Operations on Files
  1.5.2 Saving a Document in RTF Format
1.6 Print a Document
  1.6.1 Specifying the Pages to Print
1.7 Insert an Image
1.8 Inserting Objects and Embedded Objects
  1.8.1 Insert a WordArt Object
1.9 Page Design and Document Management
  1.9.1 Adjusting Document Margins: Ruler Option
  1.9.2 Adjusting Document Margins: Dialog Box Option
1.10 Creating Table
  1.10.1 Sorting a Table
  1.10.2 Converting Text to a Table
  1.10.3 Splitting a Table
  1.10.4 Table Autoformat
1.11 Mail Merge
1.12 Tracking Changes with Microsoft Word
1.13 Summary
1.14 Further Readings
1.0 INTRODUCTION

Microsoft Word is an essential tool for the creation of documents. Currently, it is one of the most widely used word processing applications. Microsoft Word is fairly simple software to use for performing simple tasks. There were advanced features of Microsoft Word which can be used for accomplishing complicated tasks.

1.1 OBJECTIVES

After studying this unit, you should be able to:

- create, Open, Save and perform other simple operations on documents;
- create documents that include text, graphics, tables, clip art, etc.;
- create a variety of documents ranging from simple notes and memos to complex Multi-column reports with tables, graphics, table of contents and an index; and
- mail-merge documents and labels.

1.2 BASICS OF MICROSOFT WORD

In this section, we shall introduce the process of opening Microsoft Word and creation of a blank document.

1.2.1 Opening Microsoft Word

To run Microsoft Word on your computer, perform the following instructions: “Start” >> “Programs” >> “Microsoft Office” >> “Microsoft Word 2003”. If there is an icon of Microsoft Word available on your desktop (shaped like a square with a "W" in the middle), you can open the program by double-clicking it, as well. Figure 1.1 depicts the process of opening Microsoft Word.

Figure 1.1: Invoking Microsoft Word
1.2.2 Making a New Blank Document

When Microsoft Word is opened, a new blank document should automatically open, if not, then you can begin a new blank document in a variety of ways. First, find the "New Blank Document" icon, which looks like a blank sheet of paper, located underneath the menu bar in Microsoft Word in what is called the "standard toolbar." Click on the icon to bring up a new blank document.

Also, you can go to the menu bar and select File >> New... (Shortcut: Ctrl+N). To begin typing, just click the cursor anywhere within the new blank document.

1.3 EDITING A DOCUMENT

Once, you have created a Microsoft Word document and typed some text, you may want to edit your work by adding, moving, or deleting text. This document covers the *Undo* command and the basic editing functions of selecting, moving, and deleting text.

- Basics of editing
- Using the undo command
- Selecting text
- Making multiple selections
- Using Drag and Drop features
- Deleting text

1.3.1 Basics of Editing

The blinking vertical line located in the window is the insertion point. As you type, keyed text will appear to the left of the insertion point. If you move the mouse, it is the pointer that moves on screen. The pointer can appear in several ways. Four of the most common shapes are discussed below.

<table>
<thead>
<tr>
<th>Pointer</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>When the pointer moves over the page, it looks like an I-beam. When you click the mouse button, the insertion point is placed to the left of the I-beam pointer.</td>
</tr>
<tr>
<td></td>
<td>When the pointer moves over specific formatting areas, the following icons appear under the insertion point: align left, align right, center, left indent, left text wrap, and right text wrap. The text you type will appear in the format of the corresponding icon.</td>
</tr>
</tbody>
</table>
When the pointer moves over the Menu bar or the toolbars, it takes the shape of an arrow pointing up and to the left. Clicking the mouse button once over a button or menu option will select that option.

When the pointer moves past the left margin of the text on the page, it takes the shape of an arrow pointing up and to the right. Clicking the mouse button at this point will select that line of text. To select the entire paragraph, double click.

**Typing Features**

As you start on your document, you should be aware of some typing features in Microsoft Word.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Word Wrap</strong></td>
<td>Text is wrapped at the end of each line and continues on the next line; you do not have to press the [Enter] or [Return] keys as on a typewriter.</td>
</tr>
<tr>
<td><strong>Delete Character</strong></td>
<td>Windows: The [Backspace] key moves the insertion point to the left one space at a time, eliminating text or space. The [Delete] key moves the insertion point to the right one space at a time, eliminating text or space. Macintosh: The [delete] key moves the insertion point to the left one space at a time, eliminating text or space. The [del] key moves the insertion point to the right one space at a time, eliminating text or space.</td>
</tr>
<tr>
<td><strong>Arrow Keys</strong></td>
<td>The arrow keys move the insertion point up or down one line at a time and left or right one space at a time. The arrow keys do not delete. They allow you to position the insertion point exactly where you want it. This is especially helpful for inserting text into different parts of your document.</td>
</tr>
</tbody>
</table>

**1.3.2 Using the Undo Command**

If text was accidentally deleted or if there was some type of editing mistake, you may be able to reverse the last action using the *Undo* command. If your last action cannot be reversed, the option will read *Cannot Undo*. 
Using the Undo Command: Keyboard Option

Windows: Press [Ctrl] + [Z]
Macintosh: Press [command] + [Z]
Your last action is reversed.

Using the Undo Command: Menu Option

1. From the Edit menu, select Undo

The Undo menu option will read Undo Typing, Undo Formatting, or Undo X (where X represents your last action).
Your last action is reversed.

Using the Undo Command: Toolbar Option

WARNING: When you undo an action, you also undo all actions above it in the list.

1. On the Standard toolbar, click the next to UNDO » select the action(s) to undo

The selected action(s) are reversed.

HINT: To locate the desired action to undo, use the scroll bar.

Figure 1.2 : UNDO actions

Figure 1.2 indicates various actions that are possible as part of UNDO command.

1.3.3 Selecting Text

Selecting text is a basic editing skill used in Microsoft Word. In order to format text, it must be selected. Once your text is selected, you can also cut, copy, or
Introduction to MS Office

paste your text. For more information, refer to Cutting, Copying, and Pasting Text. For example, by selecting specific text you can change the font size of only the selected text.

Several methods are available for selecting text. Use the option that is most convenient for you or use the technique that best fits your task. Keyboard shortcuts can also be used to select text.

Selecting Text: Lines

1. Place the insertion point to the left side of the document until it turns into an arrow.
2. To select a single line of text, click the mouse button once.
   To select multiple lines of text, click and drag to select the desired lines.
   The line(s) of text is selected.

Selecting Text: Specific Areas

If the text is near the left margin, it may be easier to start by selecting the last letter of the desired text.

1. Place the I-beam to the left of the beginning of the desired text.
2. Click and hold the mouse button.
3. Drag the mouse over the text to be selected.
4. Release the mouse button.

   The text is selected.

Selecting Text: Single Word

1. Place the I-beam over the word to be selected.
2. Double click the mouse button.

   The word is selected.

Selecting Text: Single Paragraphs

1. Place the I-beam over the paragraph to be selected
2. Triple click the mouse button

   The paragraph is selected.
Selecting Text: Multiple Paragraphs
1. Place the I-beam at the beginning of the text to be selected.
2. Press and hold [Shift].
3. Click at the end of the text to be selected.
   All text between the two points is selected.

Selecting Text: Entire Document
1. From the Edit menu, select Select All
   All text is selected.

1.3.4 Making Multiple Selections
You can make multiple, non-contiguous selections of text in your document. This is helpful for formatting multiple selections at one time.

Making Multiple Selections: Click and Drag
1. Make the initial text selection.
2. Windows: To make additional selections, press [Ctrl] and click and drag
   Macintosh: To make additional selections, press [command] and click and drag
   The highlighted text is selected.
3. OPTIONAL:
4. Windows: To exclude (drop) one of your selections, while pressing [Ctrl],
   click the selection.
   Macintosh: To exclude (drop) one of your selections, while pressing [command],
   click the selection.

Making Multiple Selections: Find and Replace Dialog Box
This option is helpful if you want to find and select all occurrences of specific text without searching for all instances manually.

1. From the Edit menu, select Find...

   The Find and Replace dialog box appears.
2. Select the **Find** tab.
3. In the **Find what** text box, type the text to be selected.
4. Select **Highlight all items found in**.
5. Using the pull-down list, select the desired location to be searched.
6. Click **FIND ALL**.
7. Click **CLOSE**.

You are returned to your document. All occurrences of the desired text are selected.

### 1.3.5 Using Drag and Drop

**Drag and Drop** is another option for moving blocks of text. This option is best for moving text short distances. Because you use the mouse, **Drag and Drop** text is never placed on the **Clipboard**. As you are dragging the text, a gray insertion point appears. When you let go of the mouse button, the text drops in that location.

#### Using Drag And Drop: Moving Text

1. Select the text to be moved
   - NOTE: For more information, refer to Selecting Text.
2. Click on the text and hold the mouse button
3. Drag the text to the desired location
   - HINT: The insertion line will indicate where the text will be dropped.
4. To drop the text, release the mouse button
   - The text is moved.
   - HINT: If you dropped the text in the wrong spot, refer to **Using the Undo Command**.
Using Drag And Drop: Moving Copied Text

1. Select the text to be copied
   NOTE: For more information, refer to Selecting Text.
2. Windows: Press and hold the [Ctrl] key
   Macintosh: Press and hold the [option] key
3. Click on the text and hold the mouse button
4. Drag the text to the desired location
   HINT: The insertion line will indicate where the text will be dropped.
5. Windows: To drop the text, release the mouse button and the [Ctrl] key
   Macintosh: To drop the text, release the mouse button and the [option] key
   The text is copied to the new location.
   HINT: If you copied the text to the wrong spot, refer to Using the Undo Command.
Click the mouse button anywhere outside of the selected text area to deselect the text.

1.3.6 Deleting Text

You can delete anything from a few characters to several pages of text. You can also restore deleted text using the Undo command.

Deleting Text: Characters

1. Place the insertion point to the right of the text to be deleted
2. Windows: Press [Backspace] as many times as needed
   Macintosh: Press [delete] as many times as needed
   The desired character(s) is deleted.

Deleting Text: Type Over

1. Select the text to be replaced
   NOTE: For more information, refer to Selecting Text.
2. Begin typing. The selected text is deleted and replaced with what you type.

Deleting Text: A Line or Block of Text

1. Select the text to be deleted
   NOTE: For more information, refer to Selecting Text.
2. Press [Backspace] or [Delete]
   The selected text is deleted.
To Retrieve Deleted Text:

1. From the Edit menu, select **Undo Typing**

   HINT: You can also use the UNDO button on the Standard toolbar to undo your typing. For more information, refer to Using the Undo Command.

### 1.4 FORMATTING TOOLBAR

Microsoft Word allows all toolbars to be customized. So, you may not find all options listed here. There are several buttons that may or may not appear immediately in your version of Microsoft Word. Use the following graphic as a guide to the Formatting Toolbar.

1. **Style**: Styles in Microsoft Word are used to quickly format portions of text. For example, you could use the "Normal" or "Default Paragraph Font" for the body text in a document. There are also three preset styles made for headings.

2. **Font**: Font is a simple but important factor in Microsoft Word documents. The choice of font (the style of the text itself) can influence the way others view documents, either on the screen or in print. For example, Arial font looks better on screen, while Times New Roman is clearer in print. To apply a font to text, select desired text with your cursor, and choose a font from the font drop down menu.

3. **Font Size**: You may encounter times in which you need to display some text larger or smaller than other text. Selecting desired text with the cursor and choosing a font size from the drop down menu changes the size of text.

4. **Bold**: Places the text in **bold**.

5. **Italic**: Places the text in *italics*.

6. **Underline**: Underlines the text.

7. **Align Left**: Aligns the selection to the left of the screen/paper.

8. **Center**: Aligns the selection to the center of the screen/paper.

9. **Align Right**: Aligns the selection to the right of the screen/paper.

10. **Justify**: Aligns the selection to both the left and right of the screen/paper.

11. **Line Spacing**: Adjust the line spacing (single-spaced, double-spaced, etc.)
12. **Numbering**: Create a numbered list.
13. **Bullets**: Create an unordered, bulleted list.
14. **Decrease Indent**: Decreases the indentation of the current selection (to the left).
15. **Increase Indent**: Increases the indentation of the current selection (to the right).
16. **Outside Border**: Places a border around the current selection; click the drop-down for a wide selection of bordering options.
17. **Highlight**: Highlight the current selection; default color is yellow.
18. **Font Color**: Change the font color; the default/automatic color is black.

**More Formatting**: Besides the toolbars, Microsoft Word provides a great deal of ways to customize and format your text and documents.

**Check Your Progress 1**

1. Create a new Microsoft Word Document and enter the following text in it:
   This is my first document.

2. Change the text created in the above question to the following:
   This is my first Microsoft Word document.

**1.5 SAVING A DOCUMENT**

![Figure 1.3: Saving the Document](tutorial.doc - Microsoft Word)
When you are working with any sort of media in any software, you should be sure to save your work often. In Microsoft Word, there are numerous options for saving documents in a variety of file types. Figure 1.3 depicts one of the methods of saving a document.

To save a new, unsaved document, you can click on the Save icon, shaped like a disk located on the standard toolbar. Or, you can go to the menu bar and select File >> Save… (shortcut: Ctrl+S).

A dialogue box will appear, offering you a number of options. To save the document in the desired location on your computer, locate and select the folder on your computer. Give your document a name in the file name text box. While you can give your document long names, make sure you save it with a name you can remember.

Please note that it's good practice not to use spaces or special characters in file names. For example, a long file name may look like this: sample_paper1.doc

To save a completely new document using previously existing (and opened) text, you use the Save As option.

Open the document that you wish to save as an entirely new file, go to the menu bar, and click on File >> Save as. In the file name text box, give your document a new name. Using this option allows you to save multiple versions (with different file names) of a document based on one original file.

1.5.1 More Operations on Files

A file can be saved as follows:
1. Choose File > Save As from the menu.
2. Specify the correct folder in the Look In field.
3. Name your file by typing lesson6.doc in the File Name field.
4. Click Save. Don't exit Microsoft Word.

A file can be closed as follows:

Close your file by following these instructions. You are going to open a new file for the next exercise. Choose File > Close from the menu.
A new file can be opened as follows:

1. Choose File > New from the menu.
3. If you need to close the pane, click on the X in the upper right corner of the New Document Pane to close the pane.

1.5.2 Saving a Document in RTF Format

Saving your Microsoft Word document in RTF (Rich Text Format) file format helps prevent the spread of viruses. The .doc extension has been the #1 file format for virus transmission over the past few years because it allows the attachment of hidden macros, which may actually be viruses. RTF format does not allow appendages such as macros, and, thus, the document cannot contain a virus. Saving in RTF format also preserves your document’s formatting for easy transfer between different applications.

Windows

1. From the File menu, select Save As...
The Save As dialog box appears.
2. From the Save in pull-down list, navigate to the desired save location
   NOTE: If you are using a shared computer, do not save to the hard drive. Instead, use your personal network drive (H:) or a floppy disk (A:).
3. In the File name text box, type the desired filename
   HINT: To help you locate the file in the future, use a descriptive filename.
4. From the Save as type pull-down list, select Rich Text Format (*.rtf)

   ![Image of Save as type dialog box]

   **Figure 1.4**: Selecting the type of the file

   Click SAVE

   Your document is saved as a RTF file. Figure 1.4 shows the type of file being selected.
1.6 PRINT A DOCUMENT

After you have finished typing your document, you will want to print it. While preparing to print, you can specify the number of copies you want and the pages you want to print.

Click the Print icon on the Standard toolbar.

1. From the File menu, select Print...

The Print dialog box appears.

Figure 1.5: PRINT dialog box

Figure 1.5 depicts the PRINT dialog box.

1.6.1 Specifying the Pages to Print

The following table lists options for printing and the selection or specifications that you must make in the Page range section of the Print dialog box to achieve the desired results.
### Printing only selected text

1. Under *Page range*, select *Selection*

### Printing all pages of your document

1. Under *Page range*, select *All*

### Printing the current page

1. Under *Page range*, select *Current page*

### Printing non-contiguous pages

1. Under *Page range*, select *Pages*
2. Type the page numbers separated by commas

### Printing a range of contiguous pages

1. Under *Page range*, select *Pages*
2. Type the beginning and end page numbers separated by a hyphen

### Printing a combination of non-contiguous pages and a range

1. Under *Page range*, select *Pages*
2. Type the page numbers, separating the noncontiguous pages by commas and the range by a hyphen

### Printing a section of your document

1. Under *Page range*, select *Pages*
2. Type s and the section number
Introduction to MS Office

Printing non-contiguous sections

1. Under Page range, select Pages
2. Type s and the section number for each section separated by commas.

Printing a range of pages that crosses sections

1. Under Page range, select Pages
2. Reference the pages and their respective sections by typing p before the page number and s before the section number
   Place a hyphen between the beginning page/section and the ending page/section.

Figure 1.6 : Printing pages

Pages can be printed as shown in Figure 1.6.

1.7 INSERTING AN IMAGE

In Microsoft Word, it's possible to add clipart or other images to a document. Click the cursor in your document where you wish to place an image. Then go to the menu bar and select “Insert” >> “Picture.”

Figure 1.7 : Insert Picture
A picture can be inserted as shown in Figure 1.7.

From there, you will find a number of options to choose from. "Clipart" searches through your computer's Clipart library. "From File" will allow you to insert an image saved elsewhere on your computer. Other options include "AutoShapes" and "WordArt."

### 1.8 INSERTING OBJECTS AND EMBEDDED OBJECTS

1. Embedded object
2. Linked object
3. Source file

**Create a New Embedded Object**

1. Click in the document where you want to place the embedded object.
2. On the **Insert** menu, click **Object**, and then click the **Create New** tab.
3. In the **Object type** box, click the type of object you want to create.
   
   Only programs that are installed on your computer and that support linked objects and embedded objects appear in the **Object type** box.

4. To display the embedded object as an icon — for example, if you want to minimize the amount of space the object uses in the document — select the **Display as icon** check box.

**Create a linked object or embedded object with existing information**

**From a Microsoft Excel File**

1. Open both the Microsoft Word document and the Microsoft Excel worksheet that contains the data you want to create a linked object or embedded object from.
2. Switch to Microsoft Excel, and then select the entire worksheet, a range of cells, or the chart you want.
Introduction to MS Office

3. Click Copy.

4. Switch to the Microsoft Word document, and then click where you want the information to appear.

5. On the Edit menu, click Paste Special.

6. To link or embed the object, do one of the following:
   - To create a linked object, click Paste link.
   - To create an embedded object, click Paste.

7. In the As box, click the entry with the word "object" in its name. For example, click Microsoft Excel Worksheet Object.

From other Program Files

1. Open the file that contains the information you want to create a linked object or embedded object from, and then select the information.

2. Click Copy.

3. Switch to the Microsoft Word document, and then click where you want the information to appear.

4. On the Edit menu, click Paste Special.

5. To link or embed the object, do one of the following:
   - To create a linked object, click Paste link.
   - To create an embedded object, click Paste.

6. In the As box, click the entry with the word "object" in its name. For example, click Microsoft Word Document Object.

1. Open both the Microsoft Word document and the Microsoft Excel worksheet that contains the data you want to create a linked object or embedded object from.

2. Switch to Microsoft Excel, and then select the entire worksheet, a range of cells, or the chart you want.

3. Click Copy.

4. Switch to the Microsoft Word document, and then click where you want the information to appear.

5. On the Edit menu, click Paste Special.

6. To link or embed the object, do one of the following:
   - To create a linked object, click Paste link.
   - To create an embedded object, click Paste.

7. In the As box, click the entry with the word "object" in its name. For example, click Microsoft Excel Worksheet Object.

Note: If you link data from a worksheet and select the Keep Source Formatting and Link to Excel option, the linked data will match the formatting in the Excel source file. If you select the Match Destination
Table Style and Link to Excel option, the linked data will be formatted in the Microsoft Word default table style.

With either option, you can change the formatting of the linked object in the Microsoft Word document. Formatting changes you make will remain when the data is updated in the source file.

From other Program Files

1. Open the file that contains the information you want to create a linked object or embedded object from, and then select the information.
2. Click Copy.
3. Switch to the Microsoft Word document, and then click where you want the information to appear.
4. On the Edit menu, click Paste Special.
5. To link or embed the object, do one of the following:
   - To create a linked object, click Paste link.
   - To create an embedded object, click Paste.
6. In the As box, click the entry with the word "object" in its name. For example, click Microsoft Word Document Object.

From an Entire File

1. Click in the document where you want to place the linked object or embedded object.
2. On the Insert menu, click Object.
3. Click Create from file.
4. In the File box, type the name of the file you want to create a linked object or embedded object from, or click Browse to select from a list.
5. To create a linked object, select the Link to file check box. An embedded object is created if you don’t select the Link to file check box.
6. To display the linked object or embedded object as an icon — For example, if you want to minimize the amount of space the object uses in the document — select the Display as icon check box.

Note: When you create an embedded object from information in an existing Microsoft Excel workbook, the entire workbook is inserted into your document. The document displays only one worksheet at a time. To display a different worksheet, double-click the Microsoft Excel object, and then click a different worksheet.
1.8.1 Insert a WordArt Object

To insert a WordArt object, follow these steps:

1. On the Insert menu, point to Picture, and then Click WordArt.
   - Or click the WordArt button on the Drawing toolbar.
   - Or click Insert WordArt on the WordArt toolbar.
   
   Note: If the WordArt toolbar or the Drawing toolbar are not displayed, point to Toolbars on the View menu, and then click Drawing or WordArt.

2. In the WordArt Gallery dialog box, double-click the style that you want.

3. In the Edit WordArt Text dialog box, type your text and select the font and size that you want.

4. Click Bold or Italic to make all the text bold or italic respectively.

5. In the Edit WordArt Text dialog box, click OK.

Your text is inserted into the document.

Check Your Progress 2

1. Create a new document titled test. Now, perform the following operations on it:
   (i) Save test as Microsoft Word document
   (ii) Enter a paragraph of text in test.doc
   (iii) Print test.doc

1.9 PAGE DESIGN AND DOCUMENT MANAGEMENT

Document View

In Microsoft Word, you can display your document in one of five views: Normal, Web Layout, Print Layout, Reading Layout, or Online Layout.

Normal View

Normal view is the most often used and shows formatting such as line spacing, font, point size, and italics. Microsoft Word displays multiple-column text in one continuous column.
Web Layout

Web layout view enables you to view your document as it would appear in a browser such as Internet Explorer.

Print Layout

The Print Layout view shows the document as it will look when it is printed.

Reading Layout

Reading Layout view formats your screen to make reading your document more comfortable.

Outline view

Outline view displays the document in outline form. Headings can be displayed without the text. If you move a heading, the accompanying text moves with it.

Before moving ahead, check to make sure that you are in Normal view:
1. Click View on the Menu bar.
2. The icon next to Normal should have a box around it. If the icon next to normal has a box around it, press Esc to close the menu. If the icon next to Normal does not have a box around it, continue on to the next step.
3. Click Normal. You are now in Normal view.

This document describes page formatting options that will affect your entire document.

- Adjusting Document Margins
- Numbering Pages
- Inserting Page Breaks

1.9.1 Adjusting Document Margins: Ruler Option

Using the Ruler line is a quick way to adjust margins. This method can be used to adjust the left or right margins.

1. If the Ruler is not displayed, from the View menu, select Ruler
2. From the View menu, select Print Layout
3. Move your cursor to the Ruler line and position it over the margin you want to adjust. The cursor takes the shape of a double-headed arrow.

4. Click and hold the mouse button and drag the margin to the desired location.

HINTS:

To see the margin measurements, hold down the [Alt] key while dragging the margin.

Left and right margins can be adjusted from the horizontal Ruler line. Top and bottom margins can be adjusted from the vertical Ruler line.

1.9.2 Adjusting Document Margins: Dialog Box Option

When adjusting the margins for your entire document, use the Page Setup dialog box.

1. From the File menu, select Page Setup...
2. Select the Margins tab
3. In the Margins section, adjust the margins as needed
4. Click OK

1.10 CREATING TABLE

To create a four-column, five-row table:

1. Choose Table > Insert > Table from the menu. The Insert Table dialog box opens.
2. Type 4 in the Number of Columns field.
3. Type 5 in the Number of Rows field.
4. Select Auto in the Column Width field. Selecting Auto allows Microsoft Word to determine the size of your column widths. Alternatively, you can enter the column width you desire.
5. Click OK. Your table should look like the one shown here, with four columns and five rows.
Figure 1.8 Depicts a Table.

Create A Table

There is alternate method of creating a table. It can be done by using Insert Table icon.

You can also create a table by clicking on the Insert Table icon on the Standard toolbar.

1. Click the Insert Table icon.
2. Highlight the number of rows and columns you need. The maximum table size you can create by this method is a four-row by five-column table.

3. Press Enter (or click) to create the table.

**Note:** Microsoft Word has a Tables and Borders toolbar. This lesson does not cover the Tables and Borders toolbar.

**Moving around a Table**

Each block in a table is called a cell. Use the Tab key to move from cell to cell from left to right. Use Shift-Tab to move from cell to cell from right to left. The following exercise demonstrates.

1. Click in the first cell in the first column.
2. Press the Tab key nine times. The cursor moves forward nine cells.
3. Press Shift-Tab six times. The cursor moves backward six cells.

**Note:** You can also move to a cell by clicking in the cell. In addition, you can move around the table by using the left, right, up, and down arrow keys.

**Entering text into a Table**

To enter text into a table, simply type as you normally would. Press Tab to move to the next cell. Enter the text shown below into your table.

1. Type **Salesperson** in the first cell in the first column. Press the Tab key.
2. Type **Dolls** in the first cell in the second column. Press the Tab key.
3. Continue until you have entered all of the text.
Selecting a Row and Bolding the Text

Earlier, bolding was introduced. In this exercise, you will select the first row of the table and bold all of the text on the row.
1. Click anywhere on the first row of your table.
2. Choose Table > Select > Row from the menu.
3. Press Ctrl-b to bold the row.

Right-Aligning Text

In this exercise, you will right-align the second (Dolls), third (Trucks), and fourth (Puzzles) columns of the table you created.
1. You need to highlight "Dolls," "Trucks," and "Puzzles." Place the cursor before the "D" in "Dolls." Press the F8 key to anchor the cursor. Then press the right arrow key until you have highlighted "Dolls," "Trucks," and "Puzzles."
2. Choose Table > Select > Column from the menu.
3. Press Ctrl-r to right-align the cells.

Your table should look like the one shown in Figure 1.9. Make any needed corrections before continuing.

Figure 1.9 : An aligned Table
Note: All of the formatting options you learned about in previous lessons can be applied to cells in a table.

Adding a New Row to the End of the Table

You can add additional rows to your table. The simplest way to add a new row is to move to the last column of the last row and press the Tab key. You can then type any additional text you need to add. The following are the steps to be followed.

1. Move to the last column of the last row of your table.
2. Press the Tab key.
3. Type the text shown here.

| Atwater, Kelly | 4098 | 3079 | 2067 |

Adding a Row Within the Table

You can add a new row anywhere in the table. The exercise that follows demonstrates.

To add a row just above York, George:

1. Place the cursor anywhere in the fourth row (the row with York, George as the salesperson).
2. Choose Table > Insert > Rows Above from the menu.
3. Add the information shown here to the new row.

| Pillar, James | 5214 | 3247 | 5467 |

Resizing the Columns

You can easily change the size of your column widths. In this exercise, you will select the entire table and adjust all the column widths.

1. Click anywhere in your table.
2. Choose Table > Select > Table from the menu. Your table is selected.
3. Choose Table > Table Properties from the menu.
4. Choose the Column tab.
5. Type 1" in the Preferred Width field. This will cause Microsoft Word to set all the columns to a width of one inch.
6. Click OK.
Depending on your font, the first column of your table might not be wide enough and the text might be wrapping. Refer to Figure 1.10 which shows wrapped text.

<table>
<thead>
<tr>
<th>Salesperson</th>
<th>Dolls</th>
</tr>
</thead>
<tbody>
<tr>
<td>Kennedy, Sally</td>
<td>1327</td>
</tr>
<tr>
<td>White, Pete</td>
<td>1421</td>
</tr>
<tr>
<td>Pillar, James</td>
<td>5214</td>
</tr>
<tr>
<td>York, George</td>
<td>2190</td>
</tr>
<tr>
<td>Banks, Jennifer</td>
<td>1201</td>
</tr>
<tr>
<td>Atwater, Kelly</td>
<td>4098</td>
</tr>
</tbody>
</table>

Figure 1.10: Text wrapped

To widen the first column:

1. Place the cursor anywhere in the first column.
2. Choose Table > Select > Column from the menu.
3. Choose Table > Table Properties from the menu.
4. Choose the Column tab.
5. Type 1.5 in the Preferred Width field.
6. Click OK.
Alternate Method -- Resizing Your Column Widths by Using the Width Indicator

You can resize your column widths by placing the cursor on the line that separates two columns. This causes the width indicator to appear. After the width indicator appears, left-click and drag with the mouse to adjust the column width.

Figure 1.11: Resize the column width

Figure 1.11 shows the column width being resized using width indicator.

Adding a New Column to a Table

You can add new columns to your table. To add a new column between the Salesperson and Dolls columns:

1. Place the cursor anywhere in the Dolls column.
2. Choose Table > Insert > Columns to the Left from the menu.
3. Label the new column Region and add the text shown in the table below.
4. Figure 1.12 is the table with new column **Region** added.

<table>
<thead>
<tr>
<th>Salesperson</th>
<th>Region</th>
<th>Dolls</th>
<th>Trucks</th>
<th>Puzzles</th>
</tr>
</thead>
<tbody>
<tr>
<td>Kennedy, Sally</td>
<td>S</td>
<td>1327</td>
<td>1423</td>
<td>1193</td>
</tr>
<tr>
<td>White, Pete</td>
<td>N</td>
<td>1421</td>
<td>3863</td>
<td>2934</td>
</tr>
<tr>
<td>Pillar, James</td>
<td>N</td>
<td>5214</td>
<td>3247</td>
<td>5467</td>
</tr>
<tr>
<td>York, George</td>
<td>S</td>
<td>2190</td>
<td>1278</td>
<td>1928</td>
</tr>
<tr>
<td>Banks, Jennifer</td>
<td>S</td>
<td>1201</td>
<td>2528</td>
<td>1203</td>
</tr>
<tr>
<td>Atwater, Kelly</td>
<td>S</td>
<td>4098</td>
<td>3079</td>
<td>2067</td>
</tr>
</tbody>
</table>

**Figure 1.12 : New Column added**

1.10.1 Sorting a Table

With Microsoft Word, it is easy to sort the data in your table. To sort your table data by Region and within Region by Salesperson in ascending order:

1. Click anywhere on your table.
2. Choose **Table > Sort** from the menu.
3. Select Region in the Sort By field.
4. Select Text in the Type field (because you are sorting text).
5. Select Ascending.
6. Select Salesperson in the Then By field.
7. Select Text in the Type field (because you are sorting text).
8. Select Ascending.
9. Select Header Row (because your table has titles across the top of the table).
10. Click OK.

Microsoft Word should have sorted your table like the one shown here:

<table>
<thead>
<tr>
<th>Salesperson</th>
<th>Region</th>
<th>Dolls</th>
<th>Trucks</th>
<th>Puzzles</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pillar, James</td>
<td>N</td>
<td>5214</td>
<td>3247</td>
<td>5467</td>
</tr>
<tr>
<td>White, Pete</td>
<td>N</td>
<td>1421</td>
<td>3863</td>
<td>2934</td>
</tr>
<tr>
<td>Atwater, Kelly</td>
<td>S</td>
<td>4098</td>
<td>3079</td>
<td>2067</td>
</tr>
<tr>
<td>Banks, Jennifer</td>
<td>S</td>
<td>1201</td>
<td>2528</td>
<td>1203</td>
</tr>
<tr>
<td>Kennedy, Sally</td>
<td>S</td>
<td>1327</td>
<td>1423</td>
<td>1193</td>
</tr>
<tr>
<td>York, George</td>
<td>S</td>
<td>2190</td>
<td>1278</td>
<td>1928</td>
</tr>
</tbody>
</table>

**Figure 1.13 : Sorted Table (on Region field)**
Figure 1.13 shows the table sorted on **Region** field.

**Deleting a Column**

You can delete columns from your table. To delete the Trucks column:
1. Place your cursor anywhere in the Trucks column.
2. Choose *Table > Delete > Columns* from the menu.

**Deleting a Row**

You can delete rows from your table. To delete the York, George row:
1. Place your cursor anywhere in the York, George row.
2. Choose *Table > Delete > Rows* from the menu.

**Merge Cell**

Using Microsoft Word, you can merge cells -- turn two or more cells into one cell. In this exercise, you are going to create a new row at the top of your table, merge the cells, and add a title to the table.
1. Move to the cell located on the first row of the first column of your table (the Salesperson cell).
2. Choose *Table > Insert > Rows Above* from the menu.
3. Choose *Table > Merge Cells* from the menu.
4. Type **Toy Sales** in the new cell.
5. Press Ctrl-e to center the title.

**Table Headings**

If Microsoft Word splits your table with a page break, the table heading will display on the first page but not on subsequent pages. To correct this problem, you can designate rows as headings. Heading rows are repeated on the top of your table at the top of each page. To designate a row as a heading:

1. Place your cursor on the row.
2. Choose *Table > Heading Rows Repeat* from the menu.

**1.10.2 Converting Text to a Table**

You can convert text to a table. However, a delimiter such as a comma, paragraph marker, or tab must separate columns of the text. In the exercise that follows, you will convert comma-delimited text into a table.
1. Type the following as shown (do not bold).

   **Color, Style, Item**
   
   - Blue, A980, Van
   - Red, X023, Car
   - Green, YL724, Truck

   **Name, Age, Sex**
   
   - Bob, 23, M
   - Linda, 46, F
   - Tom, 29, M

2. Highlight the text.

3. Choose *Table > Convert > Text to Table* from the menu.

4. Type 3 in the Number of Columns field.

5. Select Auto in the Column Width field.

6. Select the Commas radio button in the Separate Text At frame.

7. Click OK.

Microsoft Word should have converted your text to a table and your table should look like as shown in Figure 1.14.

![Figure 1.14: Resultant table from conversion of text](image-url)
1.10.3 Splitting a Table

With Microsoft Word, splitting a single table into two tables is easy. To separate the table you just created into two tables:

1. Place your cursor anywhere on the row that reads "Name, Age, Sex."
2. Choose Table > Split Table from the menu.

You should now have two tables.

1.10.4 Table Autoformat

You can use AutoFormats to apply borders, shading, special fonts, and color to your table. Microsoft Word lists all Formats in the Table AutoFormat dialog box. While in the Table AutoFormat dialog box, click a format to see that format displayed in the Preview box. You can customize how the format is applied. Check the features you want in the Formats to Apply and the Apply Special Formats To frames. Microsoft Word comes with a long list of AutoFormats.

To apply an AutoFormat to your Name, Age, and Sex table:

1. Click anywhere in the table.
2. Choose Table > Table AutoFormat from the menu.
3. Click Table Colorful 1 in the Table Styles box.
4. Select Heading Rows and First Column in the Apply Special Formats To frame. Do not select Last Row and Last Column.
5. Click Apply.

Your table should look like Figure 1.15.

Figure 1.15 : Table after autoformat
Mail Merge to email combines the personalization of form letters with the easy delivery of email. For example, advisors may send a personalized email to all of their advisees containing information regarding the date of their next visit. This email merge will only work on those computers set up with Microsoft Outlook. The starting document contains the text for the email message with field references to the data document.

NOTE: If your starting document includes active hyperlinks and you want them to remain active in the email message, you should type the complete URL, rather than link representative text (e.g., http://www.ipu.edu rather than UW-Eau Claire.) This will ensure that, regardless of the email format, the link will be preserved once the starting document is merged to email.

The following are various steps to merge:

1. Open a blank Microsoft Word document
2. From the Tools menu, select Letters and Mailings » Mail Merge...
   The Mail Merge task pane appears.
3. Under Select document type, select E-mail messages
4. Click NEXT: STARTING DOCUMENT
5. Under Select starting document, select Use the current document
6. Click NEXT: SELECT RECIPIENTS
7. Under Select recipients, select Use an existing list
8. To retrieve an existing recipient list,
   a. Under Use an existing list, click BROWSE...
      The Select Data Source dialog box appears. From the Look in pull-down list, locate and select the file you will use for your list.
   b. Click OPEN
      The Mail Merge Recipients dialog box appears.
9. Select which recipient(s) you want to include in your mail merge
   NOTE: To edit the recipient information, refer to Working with the Recipients List.
10. Click OK
11. Click NEXT: WRITE YOUR E-MAIL MESSAGE
12. If you have not already done so, in your document, type your message
13. When finished, click NEXT: PREVIEW YOUR E-MAIL MESSAGES
    A preview of your first recipient appears.
Introduction to MS Office

NOTE: For more information on editing the recipient information, refer to Working with the Recipients List.

HINT: To remove a recipient from the mail merge, under Make changes, click **EXCLUDE THIS RECIPIENT.**

14. Click **NEXT: COMPLETE THE MERGE**
15. Under **Merge**, click **ELECTRONIC MAIL...**

The **Merge to E-mail** dialog box appears as shown in Figure 1.16.

![Merge to E-mail dialog box](image)

**Figure 1.16 : Merge to e-mail dialog box**

16. From the **To** pull-down list, select the field that contains the email addresses
17. In the **Subject line** text box, type a subject
18. From the **Mail format** pull-down list, select the desired format for your message
   NOTE: To avoid being alerted on every record regarding an Outlook security measure, select **HTML**.
19. Under **Send records**, select which record(s) you want to include: **All** or **Current Record**

   **OR**

   To select only certain records, type in the appropriate values in the **From** and **To** text boxes
   
   Click **OK**

The email messages are now sent to your recipient(s).
1.12 TRACKING CHANGES WITH MICROSOFT WORD

Many journals use the Microsoft Word “Track Changes” feature as part of the manuscript revision and review process. This Application Note describes how Editorial Manager works with this feature, and the reasons why changes in a Microsoft Word document are displayed the way they are in Editorial Manager PDF files created from a Microsoft Word document.

HOW MICROSOFT WORD HANDLES THE TRACK CHANGES FEATURE

The Track Changes feature received some updates in Microsoft Word 2003; most notably in how the printing of Tracked Changes was handled. In Microsoft Word 2003, the ability to view/hide tracked changes in a printed document is not saved with the document itself; instead it is a global setting which must be manually set by each individual user when viewing the file. The Editorial Manager PDF builder machines are set to always print tracked changes because of this new feature. If the PDF Builders were not set up this way, users wouldn't be able to see any of the tracked changes within a PDF.

Below is a screenshot of the ‘Show’ menu used in configuring the Track Changes feature. Note: Balloons are set to be used only for Comments and Formatting. As a result, the tracked changes display as strikethroughs, and the Inserted Comment appears as a bubble in the right hand margin. If the Show Balloons setting is configured to ‘Never’, balloons will not be used for the Inserted Comments.

The solution for the journal is to have the Author use the ‘Accept Change’ or ‘Accept all Changes in Document features of Microsoft Word to reconcile each of the tracked changes within their Word document. Once a tracked change has been accepted, it will be applied to the document and the special markup is removed. When the markup is removed, it will not be built into the PDF file.

Check Your Progress 3

Create a table of 5 columns and 10 rows. Now, perform the following operations on the table created:

1. Name, Enrollment Number, Programme, Semester, State should be column headers.

.................................................................................................................................
.................................................................................................................................
.................................................................................................................................
3. Enter data into 10 rows.

4. Resize the column width of Enrollment Number. Increase it.

1.13 SUMMARY

This unit describes most of the essential features of Microsoft Word. After studying this unit, you will be able to create documents, open the documents that were earlier created, save the documents as well as perform simple operations. The unit also describes operations such as including text, graphics, tables, clip art etc. Also, the unit introduces performing some advanced operations on the documents. It also describes the process of creation of different kinds of documents such as simple notes and memos as well as multi-column reports with tables, graphics, etc. This unit also describes Mail Merge facility in Microsoft Word which is very useful which enables letters to be printed with different addresses. The unit also describes several other features of Microsoft Word.

1.14 FURTHER READINGS

Teach Yourself Visually Microsoft Word 2003 by Elaine Marmel; Visual publications; 2006

Microsoft Office Word 2003 Bible by David Angell, Peter Kant and Brent Heslop; Wiley; 2003

Microsoft Office Word 2003: Complete concepts and Techniques, Course Card Edition by Gary B. Shelly, Thomas J. Cashman and Misty E. Vermaat; Course Technology; 2005

Microsoft Office Word 2003 Step by Step; Microsoft Press; 2003

http://office.microsoft.com
UNIT 2 MICROSOFT POWER POINT

Structure

2.0 Introduction
2.1 Objectives
2.2 Creating a New Presentations
   2.2.1 Opening a Presentation
2.3. Different kinds of Power Point Views
   2.3.1 Working With Slides
2.4 Insert notes to the Presentation
2.5 Animation and Show
   2.5.1 Using Animation Schemes
2.6 Insert Images and Files
2.7 Saving and Printing Presentations
   2.7.1 Uploading your Zipped Archive to Blackboard
2.8 Summary
2.9 Further Readings

2.0 INTRODUCTION

Microsoft Powerpoint is one of the software that comes as part of the Microsoft Office and is most widely used software for developing presentations.

The Task Pane is a shortcut menu used to manipulate and access the features of PowerPoint. This pane is found on the right side of the screen by default. The Task Pane is one centralized pane where you can find several PowerPoint features. It replaces several menus in older versions of PowerPoint and other Office programs. Figure 2.1 shows task pane.

To display or hide the task pane:

From the Menu bar, select View > Task pane.

To close it, click on the small x button at the top-right corner.

Figure 2.1: Task Pane
The **Task Pane** is an active pane which contains several sub-panes. Depending on the tool you are using, the active pane will change. Let’s identify the sub panes available in the **Task Pane** of **PowerPoint**: **Getting started**: is the default active pane that appears when **PowerPoint** is launched. It has two sections:

**Online** to connect to the **Microsoft Office** website and get some online services, and **Open** to start working with your presentation, whether from scratch, or using an existing one.

**Help**: search for help topics via Microsoft Office Online, in addition to locating more web resources on **PowerPoint**.

**Search Results**: you can perform a search operation by writing a question in the **Search** box at the top-right corner of the window.

**Clip Art**: Allows you to insert pictures from Clip Art gallery.

**Research**: Allows you to research a specific word or phrase online.

**Clipboard**: Keeps track of all actions like cut, copy, or paste.

**New Presentation**: Allows you to open exiting presentations or create new presentations from scratch or from templates.

**Template Help**: Provides extra help when working with templates.

**Shared Workspace**: A document workspace site is a Microsoft Windows SharePoint Services site that is centered on one or more documents. Colleagues can easily work together on the document either by working directly on the document workspace copy or by working on their own copy.

**Document Updates**: are available if a copy of the presentation is also available in a document workspace.

**Slide Layout**: controls the layout of your slide (how many placeholders are present for titles, text, pictures...).

**Slide Design**: selects a design template to be used throughout the presentation.

**Slide Design – Color Schemes**: Changes the colors used to display the slide components in a pre-set manner. This feature will work if a design template is applied.
Slide Design – Animation Schemes: Applies a set of animation effects to the text in a slide in a preset manner.

Custom Animation: Allows you to select and apply custom set of animation effects to all the components in a slide.

Slide Transition: Allows you to select and apply an animation effect for moving from one slide to another during the slide show.

2.1 OBJECTIVES

After studying this unit, you should be able to:

- Start PowerPoint;
- Work with layouts, text, and slides;
- Work with templates and images;
- Work with drawing tools;
- Use different views and printing options;
- Put your presentation on the World Wide Web;
- Identify and employ elements of a good presentation;
- Inserting Clip Art;
- Inserting Pictures and Graphics Files;
- Formatting Pictures and Graphics;
- Inserting Shapes;
- Resize, Move, Copy and Delete Objects;
- Positioning Objects;
- Apply Special Effects;
- Applying a Transition Effect;
- Modifying a Transition Effect;
- Applying a Standard animation Effect;
- Applying a Custom Animation Effect;
- Modifying Animation Effects;
- Previewing a Transition or Animation Effect;
- Inserting Sounds;
- Inserting a CD Track;
- Inserting a Movie Clip;
- Narrating a Presentation;
- Using Action Buttons; and
- Setting Up a Slide Show.
2.2 CREATING A NEW PRESENTATION

The **AutoContent Wizard** provides templates and ideas for a variety of presentation types. Necessary choices should be selected as wizard takes you from one page to another. After selection of appropriate choice, NEXT button should be clicked.

![Auto Content Wizard](image)

**PowerPoint** provides many templates with different backgrounds and text formatting to begin your presentation. Preview each design by clicking on its thumbnail in the Task Pane. The template will be applied to the whole presentation. To change the template, click on another type.

![Applying a Design Template](image)

To remove it, select the **Default Design** template under Available For Use in the Task Pane. Figure 2.3 shows a design template.

2.2.1 Opening a Presentation

To open an existing presentation, select from the **Menu bar**, **File > Open**. Select the folder in which the file to be opened is present. Select the file from the appropriate folder and click on Open. Area (1) shows the location of the displayed presentations. You can click this area to change the location. Area (2) allows you to access presentations in commonly used locations.

![Microsoft Power Point Open dialog box](image)
You can click a location to display the presentations stored in the location. Click the name of the presentation that contains the slides you want to add to the current presentation, and click **Open**.

### 2.3 DIFFERENT KINDS OF POWERPOINT VIEWS

The **PowerPoint** screen layout in **Normal View** is shown in Figure 2.5.

![Normal View of Microsoft Powerpoint](image)

**Figure 2.5: Normal View of Microsoft Powerpoint**

**Views**

**PowerPoint** gives you options for viewing your presentation. You can select the page view by clicking on the **View** menu, and choosing **Normal**, **Slide Sorter**, or **Slide Show**. Figure 2.6 shows icons of different views of Microsoft Powerpoint.

![Icons of different views of Microsoft Powerpoint](image)

**Figure 2.6: Icons of different views of Microsoft Powerpoint**
Introduction to MS Office

Normal View

This view can be divided into two: Slide View and Outline View, and they can be changed by clicking on the bar tabs at the top of the Slides/Outline bar.

![Slide View](image1.png)

![Outline View](image2.png)

Slide View

The slide view displays each slide on the screen and is helpful for adding images, formatting text, and adding background styles. Figure 2.7 shows slide view.

Outline View

The detailed presentation outline is displayed on the majority of the outline bar with small windows for the slide and notes. This view is recommended for editing text. Figure 2.8 shows outline view.

The following are two more views available.

Slide Sorter View

A small image of each slide is displayed in Slide Sorter view. Slides can easily be ordered and sorted from this screen. Figure 2.9 shows slide sorter view.

Notes View

The page is equally split into two parts: the slide itself and a larger space for the notes. Figure 2.10 shows Notes view.
2.3.1 Working with Slides

To insert a new blank slide, follow the steps below:

- In the **Outline** window, select the slide that you want to insert a new slide after by clicking the slide's number.
- Select **Insert > New Slide** from the **Menu** bar, or click the **New Slide** button found on the **Formatting** toolbar.
- Choose the page layout from the window.

To insert slides from another presentation:

- Go to **View > Slide Sorter** to switch to the **Slide Sorter View** and click the slide you want to add new slides after.

- Go to **Insert > Slides from Files** and the **Slide Finder** dialog box appears.

- Click **Browse** to locate the presentation that contains the slides you want to use.
- The **Browse** dialog box appears.

- Click the name of the presentation that contains the slides you want to add to the current presentation, and click **Open**.

- The slides in the presentation appear in this area. The slide title appears below each slide. You can use the scroll bar to browse through the slides.

- Click each slide you want to add to the current presentation. A blue border appears around each slide you select. To deselect a previously selected slide, just click it again.

- Click **Insert** to add the slides you selected to the current presentation (or **Insert All** if you want to insert all slides), then click **Close** to close the **Slide Finder** dialog box.

- The slides appear in the current presentation.
Check Your Progress 1

1. Create a presentation of at least 20 slides about your home town.

2. Open the presentation created in question no.1 in slide sorter view.

2.4 INSERT NOTES TO THE PRESENTATION

The following is the process for adding content to the presentation:

- **Resize a placeholder or text box**
  - Select a placeholder or text box by clicking on it with the mouse. A border with 8 handles will appear around the text box (if it is an inserted text box that was not there in the first place, it will have an additional green rotation handle).
  - Resizing using the four handles on the corners will resize the length and the width of the box proportionally whereas resizing using the handles on the sides will resize only the specified direction.
  - Click one of the handles and drag it with the mouse. Release the mouse button when you are satisfied with the new size. Move the text box by clicking and dragging the thick dotted border with the mouse. Figure 2.11 shows a text box.

- **Move a placeholder or text box**
  - To move a placeholder or text box, you can either do that by clicking and dragging, or clicking on the border of the placeholder or text box and moving it with the arrows of the keyboard.

**Delete a placeholder or text box**

- To delete a placeholder or text box from a template, simply click its border and press the **DELETE** key on the keyboard.
- **Placeholder or Text box properties**
  - You can change colors, borders, and backgrounds of a placeholder or text box.
box from the **Format Placeholder** (or **Text Box**) dialog box.

- Select the placeholder or text box and from **Format** menu select **Placeholder** (or **Text Box**).

- Under the **Colors and Lines** tab, select a **Fill color** that will fill the background of the box. Change the **Transparency** if you want the slide background to show through the color.

Select a **Line color** that will surround the box as well as a **Style** or **Weight** for the thickness of the line and a **Dashed** property if the line should not be solid.

![Format Autoshape Dialog Box](image)

**Figure 2.13: Format Autoshape Dialog Box**

(Picture selected)

Click the **Text Box** tab. Change the **Text anchor point** to reposition the text within the text box.

Set values in **internal margins** to specify how far you want the text to be from left, right, top, and bottom of the box.

Click **OK** to add the changes to the text box.

Figure 2.12 and Figure 2.13 showed format autoshape dialog boxes.

- **Adding notes**

From **Normal View**, notes can be added to the slide. These notes will not be seen on your presentation, but they can be printed on paper along with the slide the notes refer to by selecting **Print What: Notes Pages** on the **Print** menu. Figure 2.14 shows the section of the slide where notes can be added.
Work with text

Add text and edit options

If the slide layout includes text boxes, simply click on the text box to add text. To add a text box to the slide, select Insert > Text Box from the Menu bar and draw the text box with the mouse. Set the text editing options by selecting Tools > Options from the Menu bar and clicking the Edit tab.

Format text

Select the text that will be formatted by highlighting the text either on the outline or on the slide. Choose Format > Font from the Menu bar or right-click on the highlighted selection and select Font from the popup shortcut menu or, select a font face, size, style, effect, and color from the Font dialog box. Click the Preview button to see how the changes will appear on the slide before making a decision.

Copy text formatting

You can copy the formatting of text to make one area of text in your presentation look exactly like another.

Select the text that displays the formatting you want to copy, and click the Format Painter button to copy the formatting of the text.

Using the new mouse pointer that appears, highlight the text that you want to apply the formatting to. To deselect text, click outside the selected area.

Note: To copy formatting to several areas, follow the same procedure, but with double clicking the Format Painter button, and highlighting all the desired text.
• **Replace fonts**

Design templates have a preset font that you may want to change. Sometimes you may want to change the font used in the entire presentation for a number of reasons. This can be accomplished quickly using the replace font feature. Select Format > Replace Font from the Menu bar.

Choose the font you want to replace from the first drop down menu under Replace and the font it should be replaced with from the second menu under With, and click the Replace button.

### 2.5 ANIMATIONS AND SHOW

Slide transitions and slide animations are described below:

**Slide Transitions**

You can choose for PowerPoint to place transitions between your slides. This is usually a bit distracting and not used very often but there might be some occasions you would like to use it.

A slide transition is how PowerPoint gets from one slide to the next during an onscreen slide show. PowerPoint enables you to assign any of more than 50 different special effects to each slide transition.

1. In the **Task Pane**, click on the **down arrow** and select **Slide Transition**.
2. Experiment with the transitions by clicking through the selections to see the available choices.
3. Choose a speed for the transition: Fast, Medium, or Slow.
4. If you really want to be obnoxious, add a sound to your slide transition.
   - Click on the **down arrow** at **Sounds** and scroll through those choices (again, often distracting in your presentation but can be used occasionally for effect).
   - Select **On mouse click** under **Advance slide** to have the transition occur when you click your mouse to change slides in Slideshow View. However, if you wish to have the slide change automatically, you may click on the checkbox next to **Automatically after** and then choose the number of minutes/seconds you wish to transpire before the transition occurs.
5. If you wish to apply the transition to all the slides at once, click on the **Apply to All Slides**.

6. You can also preview your transitions in **Slide Sorter** view by clicking on the little star icon beneath each slide.

- **Slide Animations**

A slide transition adds movement from one slide to the next. A slide animation adds movement to a selected object on a slide. You can add this effect to all slides using “Animation Schemes” or you may effect selected slides using “Custom Animation.

### 2.5.1 Using Animation Schemes

1. In the **Task Pane**, click on the **down arrow** and select **Slide Design-AnimationSchemes**.

2. Select one of the schemes (e.g., **Fade in all**) and if the checkbox is on next to **Auto Preview**, you can see the effect take place immediately or you may click on the **Play** button or even on the **Slide Show** button. Notice that there are many schemes ranging from subtle to extreme and in general, the subtle choices tend to be less irritating to your audience.

3. After you have selected an animation, click on **Apply to All Slides** and the animation is automatically placed on every slide.

4. To turn the animations off, click on **No Animation** and then click on **Apply to All Slides**.

The following is the process that needs to be followed to use custom animation:

1. In the **Task Pane**, click on the **down arrow** and select **Custom Animation**.

2. Click on the single pelican image on the left side of the slide and then click **Add Effect > Entrance > Appear**. (Note: If **Appear** is not a choice, select **More Effects** and then select it from the **Add Entrance Effects** dialog box.)

3. Click on the text box on the right side of the slide to select it and click on **Add Effect > Entrance > Fly In**

4. From the pull-down menu under **Direction**: select **From Right**
5. Select a speed (e.g., Fast) from the choices under the Speed: pull-down menu.

6. Click on the multiple pelicans image and then click Add Effect > Entrance > Appear. You should now see numbers in boxes attached to the objects (1, 2, 3 and 4).

7. Rearrange the ordering so it looks like the order in Figure 2.16.

   ![Correct Final Order](image)
   
   Figure 2.16: Multiple pelicans image

   - To **reorder the list**, click on an effect in the list to highlight it and then click on the up and down arrows next to **Re-Order**.
   - Click on the **Play** button and watch to make sure the effects occur in the correct order. In this example, you want the left single image to appear first.
   - Upon the next mouse click, the first bullet of text should fly in from the right.
   - Upon the next mouse click, the bottom multiple pelicans image should appear.
   - Upon the next mouse click, the second bullet of text should fly in from the right.
   - You may also wish to click on the **Slide Show** button to view the succession of entries that take place with each mouse click.
   - The Slide Show view will show you the animations at the proper speed whereas the **Play** button performs the animation quickly for a preview.

   **Watching Your Presentation in Slide Show View**

Slide Show View is the view you will use to display your presentation to your audience. It is also the view you will use to check how your show really looks.

1. From the **Slide Show** menu, select View Show (F5). Using this method will ensure that the Slide Show begins from the first slide no matter where you are in the slide order. If you wish to move immediately to Slide Show view of the slide you are residing upon, click on the **Slide Show View** button in the lower-left corner of the PowerPoint screen.
2. Once you are in Slide Show View, begin clicking your mouse to move through the slides and through animations you have added.

3. Right-clicking in Slide Show View will give you some options for navigating such as **Next**, **Previous**, **Go to Slide** (which allows you to choose the exact slide by title that you wish to navigate to). You can also select **Help** (also available by pressing the ? key on your computer keyboard), **Screen** (to switch quickly to Black or White screen – click again to leave it), **Pointer Options** (e.g., Arrow, Ballpoint Pen, Felt Tip Pen etc.), which allows you to mark your slide, erase the marks, and even choose the **Ink Color**, and finally, you can also select **End Show**.

4. You may also quit the show at anytime by pressing your **Esc** key on your computer keyboard.

   * **Changing the Order of Your Slides**

In Slide Sorter view, you can view your slide order, change the order of your slides, copy and paste slides or easily delete slides.

1. Go to the **View buttons** at the bottom left area of the screen and click on the second icon that looks like a waffle - this is the **Slide Sorter** icon.

2. To move a slide: select and drag it to a new location.

3. To copy and paste a slide: select the slide, press **Ctrl-C** to copy it. Now click with your mouse in front of the slide where you wish to place the copied slide (you will see the Cursor change into a very long line) and press **Ctrl-V** to paste it there. Sometimes slides are so similar to one another that it will save time to copy/paste a slide and just change a few things on the pasted slide.

4. To delete a slide: select the slide and press the **Delete** key on your computer keyboard.

   * **Adding Notes to Your Slides**

You can add notes to your presentation that only appear when you are in **Normal View**.

1. Click on the **Normal View** button at the lower-left side of the screen.

2. Notice that, right below the slide, there is a place to type your notes where it says **Click to add notes**.

3. Click in that location and type yourself a note.

4. If you need to enlarge the area where the notes are typed, you can click on the bar above it and drag to make it larger. However, you don’t really need to do this because, as you type, the text wraps in the Notes view and up/down scroll controls are available for you to the right of this area.
2.6 INSERT IMAGES AND FILES

1. Click on the title area of the second slide and type: “Where is Morro Bay?”

2. In the text box on the left side of the slide, type: “Morro Bay is located on the Central Coast of California”

3. In the object box on the right, click on the icon for Insert Picture. You can see the names of these icons by hovering with your mouse over them (figure 2.17).

4. Navigate to My Documents > Class Materials > PowerPoint 2003 > PowerPoint 2003 Images and select the image called centralcoastmap1.jpg and then click on the Insert button. PowerPoint will resize the image to fit inside the object box.

5. After the image is inserted on the slide, click on it to select it and use the arrow keys to move it down the page a bit.

6. Now click on the text box to select it and grab the bottom right-corner of the text box and stretch it out horizontally and shorten it vertically so that on the first line of the text box it says “Morro Bay is located on” and on the second line of the text box it says “Central Coast of California”.

Let’s spice up the map image a bit by adding a border to it:
1. Right-click on the image of the Central Coast map and select **Format Picture**...

2. When the **Format Picture** dialog box appears (Figure 2.18), click on the **Color and Lines** tab.

3. In the section labeled **Line**, select the **light blue/grey color** from the **Color:** pull-down menu (This is one of the color selections from the slide design color scheme – the same color that the title text box uses.)

4. Next to **Dashed:** select the solid line.

5. Next to **Style:** select the 6 pt solid line.

6. Click **OK** and a blue/grey border should appear around the image of the Central Coast map.

2 **Changing the Text Color**

Let’s add some text and change some of the text color:

1. Press **Ctrl + M** (or select **Insert > New Slide**) to add a third slide.
2. From the **Text and Content Layouts** area of the **Slide Layout** pane, click on second column and second row. You will see the slide layout change on the third slide.

3. Click in the **title text box** and type: “Why Visit Morro Bay?”

4. Click in the bulleted text box to the right of the slide and type: “MB is listed as one of the TOP 10 locations for bird watching in California”

5. Press **Shift + Enter** to cause a paragraph return without a bullet. Then, press **Enter** to get the second bullet and type: “The wilds of Morro Bay Estuary is a haven for hundreds of sea birds”

6. Let’s accentuate the words **Top 10** with a different text color. Highlight the words **Top and** click on the down arrow next to the **Font Color** icon in the **Formatting Toolbar** near the top of the PowerPoint screen. Select **More Colors...** and then select the **Standard** tab. Click on a bright **red** color and click **OK**.

7. Click with your mouse outside of the text box. When the text is no longer highlighted, you will see that the text color changed to red.

8. Highlight the word **hundreds** and click on the **U** and the **I** in the **Formatting Toolbar** to underline and italicize this word. With it still highlighted, click on the **Font Color** icon (which is now red) and the text for the word **hundreds** will turn red.

9. Click with your mouse outside of the text box to view the changes

3 **Modifying Images**

Let’s add some images and modify them:

1. In the top object box, click on the **Insert Clip Art** icon. When the **Select Picture** dialog box appears, type: “pelican” in the **Search text** text box and click the **Go** button.

2. PowerPoint will bring up quite a few pictures of pelicans – some of them will be jpegs (photos) and others will be gifs (clip art illustrations). Select the fourth picture (i.e., second row, first column), which is a photo of two pelicans on a post (Figure 2.19) and click on the **OK** button.
PowerPoint will insert the jpeg of two pelicans in your PowerPoint.

3. Now in the bottom object box, click on the **Insert Picture** icon and navigate to **My Documents > Class Materials > PowerPoint 2003 > PowerPoint 2003>Images** and select the jpeg called **whitepelicans.jpg**.

4. The **whitepelican.jpg** may come into your PowerPoint slide looking quite small. Let’s stretch it to a bigger size. Grab the lower right-hand corner of the image and drag the mouse to enlarge it to a size that looks aesthetically-pleasing with its placement under the two pelicans image. Use the arrow keys to nudge it into place.

5. Look for the **Picture Toolbar** floating somewhere on the page. Another way to add a border is to click on the **Line Style** icon in the **Picture Toolbar** and select a border style size (e.g., 3 pt, 6 pt, etc.). If you wish to change its color, click on **More Lines...** from within the **Line Style** icon and then select the **Color and Lines** tab as you did before. For the purpose of this tutorial, make the border color **white**.
6. Let's crop the image of the two pelicans. Although, in general, it is best to crop pictures outside of PowerPoint in a program such as Adobe Photoshop (in order to keep down the file size of your PowerPoint), PowerPoint 2003 allows you to crop the image "on the fly" right within PowerPoint. Click on the image of the two pelicans and click on the Crop button in the Picture Toolbar (figure 2.20). You'll see that the selection handles change to special crop marks. You can drag the crop marks around to cut off part of the picture. Place your mouse over the lower left-hand corner crop mark and when it changes to an "L," drag it to the right to crop off the pelican on the left. Keep cropping the various edges until you have a single pelican in the picture. When you're satisfied with your cropping, click outside of the picture.

7. If you decide that you don't like the cropping, you can click on the Reset Picture icon in the Picture Toolbar and the image will return to its original state. If you decide that you like your cropped picture and you want to delete the cropped area of the picture for good view, you can select the picture and then go to the Picture Toolbar and select Compress Pictures. When the Compress Pictures dialog box (figure 2.21) appears, where it says Apply to, click on the radio button next to Selected pictures. In the section where it says Change resolution, select No Change and under the Options section, turn off the checkmark next to Compress pictures and turn on the checkmark next to Delete cropped areas of pictures and click on the OK button.

Click on the picture of the lone pelican that you have cropped and add the same size and color of border to it as you had in the bottom image by clicking on the Line Style icon in the Picture Toolbar.
More Manipulations of Images

1. Add a new slide by clicking on the New Slide button up in the Formatting Toolbar (or use Ctrl + M). As the default, PowerPoint will use the slide layout of Title and Text.

2. For the title of the slide, type the following: “Peregrine Falcons”

3. Next to the first bullet, type: “The Peregrine Falcon is a common resident at Morro Rock”

4. Now, we are going to insert an image without using the slide layout icons. Select Insert > Picture > From File... and navigate to My Documents > Class Materials > PowerPoint 2003 > PowerPoint 2003 images>peregrine_falcon_transparent.gif

5. Drag the falcon image to the right of the screen and resize the text box by grabbing from the lower right-hand corner so that the text encompasses two lines above the falcon image.

6. Since this is a GIF, we can make it transparent and eliminate the white edges so that the image blends into the page better. To make the GIF transparent, click on the falcon image and click the Set Transparent Color icon in the Picture Toolbar. Click with your mouse on the white edges around the falcon image and the white area will become transparent.

7. Now, drag the image down to the bottom of the slide above the mountains and make the falcon image smaller by dragging from the lower right-hand corner. With the falcon image still selected, choose Shadow Style from the Draw Toolbar at the bottom of the screen and select Shadow Style 2 (figure 2.22). You’ll see a shadow out right-side of the falcon image.

8. Let’s flip the falcon image so that the falcon appears to be looking off the mountain towards the ocean. Select the falcon image and from the Draw menu at the bottom of the screen, select Rotate or Flip > Flip Horizontal.
9. Let’s rotate the falcon image a little toward the right so it looks more like the falcon is leaning forward a bit. Select the falcon image and drag the rotate handle (green handle connected to the image with a line) in the direction you want to rotate it (in this case, to the right a bit). Click outside the object to set the rotation.

5 Drawing Auto shapes

With the drawing tool, you can create all sorts of shapes from the AutoShapes menu. Let’s create a cloud callout above the falcon’s head and write some text in it to create a cartoon bubble. Then we will also draw an arrow, which will contain text within it as well. Follow the instructions given below:

1. Go to the Drawing Toolbar at the bottom of the screen and from the AutoShapes menu, select Callouts > Cloud Callout.

2. Your cursor will change into a plus sign. To the upper right of the falcon, drag your mouse and as you do, the cloud will grow larger and larger. Make the cloud large enough to type a sentence within it.

3. The cursor will blink waiting for you to type within the cloud. Type: “I’m the KING of The Rock!”

4. Drag the lower right-hand corner to resize the cloud callout to fit the text.

5. To move the cloud callout, click on it and then click on the border of this object. Use the arrow keys on your keyboard to nudge it into place.

6. Now let’s go to the AutoShapes menu and select Block Arrows > Right Arrow.

7. Again, the cursor will change into a plus sign. Drag with your mouse to the right and make a fairly large arrow. Type: “Click to hear falcon”. Resize the arrow you created by dragging from the lower right-hand corner so that the text fits perfectly upon the arrow.

8. Change the color of the arrow by clicking on the arrow located next to the Fill Color icon and select the bright turquoise color that matches the color on the lower-right corner of the slide background.

9. Let’s make the arrow into a 3-D shape. With the bright turquoise arrow you just created selected, go to the Drawing Toolbar and click on the 3-D Style icon and select 3-D
Style 2 from the list (figure 2.23). Your arrow will change into a 3-D shape. Cool, eh?

Figure 2.23: 3-D style icon

6 Add a Bird Sound File

PowerPoint 2003 includes quite a few .WAV sound files that you can access within PowerPoint’s Media Gallery. Let’s add a falcon sound to this page from PowerPoint’s Clip Organizer.

1. Select Insert > Movies and Sounds > Sound from Clip Organizer. You’ll see the Clip Art area appear in the Task Pane. However, because you selected that you want to insert a sound, if you were to click on the arrow in the section labeled Results should be: Selected media file type, you would see that only Sounds has a checkmark next to it.

2. In the Search for text box in this area, type “falcon” and click on the Go button.

3. PowerPoint will bring up a falcon sound icon. Click on the falcon sound icon to insert it on the slide. A dialog box will appear that asks: “How do you want the sound to start in the slide show?” with the options of automatically or When Clicked. For the purpose of this tutorial, select When Clicked.
4. Drag the sound speaker icon closer to the turquoise arrow and drag from the lower right-hand corner to resize it to a larger size.

5. To listen to the sound, press **Shift + F5** (or click on the **Slideshow from current slide** icon in the View area at the bottom left of the PowerPoint screen). Once Slideshow View appears, click on the **speaker icon** in Slideshow View to hear the falcon sound (Note: You must have your computer speakers on or use headphones to hear the sound).

6. To exit Slideshow View, press the **Esc** key.

7 **Inserting a Video File**

PowerPoint allows you to insert a video to play within your presentation. However, if you choose to do this, be careful to select short videos because a video within your PowerPoint can greatly increase its size. For longer videos (above 2 minutes) that you want to insert in a PowerPoint presentation, have the video placed on the streaming server in Media Distribution Services and access the video through your PowerPoint with a hyperlink to the streamed video. Follow the instructions given below to insert video file:

1. Press **Ctrl + M** to insert a new slide. The **Task Pane** will change to **Slide Layout**. In the section of Slide Layout called **Text Layouts**, select the Title Only layout scheme (i.e., first row, second column).

2. For the title of this slide, type: “Morro Bay’s Own”

3. Go to **Insert > Movies and Sounds > Movie from File**... and navigate to **My Documents > Class Materials > PowerPoint 2003 > Fose PowerPoint 2003 Videos > mb_peregrine_falcon.wmv** and select it.

4. PowerPoint will bring up a dialog box that asks: “**How do you want the sound to start in the slide show?**” with the options of **Automatically** or **When Clicked**. For the purpose of this tutorial, select **Automatically**.

5. Right-click on the movie and select **Edit Movie Object** and select the checkbox next to **Rewind movie when done playing**. This is also where you may select to loop your movie or to have it zoom to full screen. Click **OK** to close the **Movie Options** dialog box.

6. If you wish, you can place a border around your movie by right-clicking and selecting **Format Picture** and then using the **Color and Lines** tab to set a border as you have done previously to images. Place a **dark turquoise** border of 9 pts. on this video.

7. Your movie will play when you view it in Slideshow View. However, if you wish to play it in normal slide view, right-click upon it and select **Play Movie**.
Word Art is another way of adding text that is "graphical" in nature.

1. Make sure that the Drawing tools are available (usually at the bottom of your PowerPoint screen). If you don't see Drawing tools then, go to View > Toolbars > Drawing and make sure that a checkmark is present.

2. Click on Insert WordArt icon. When the WordArt Gallery dialog box appears, select the box in the fifth row, fifth column (Figure 2.24) and click OK.

When the Edit WordArt Text dialog box (figure 2.25) appears, select Impact as the font and 28 as the size. In the box under Text: type "Watch the Video" and click OK.
4. Drag the WordArt and move it so that it is located below the falcon video.
5. Right-click on the WordArt and select **Format WordArt**...
6. When the **Format WordArt** dialog box appears, click on the **Colors and Lines** tab and then click on the arrow next to **Color** and select **Fill Effects**... as shown in figure 2.26.

![Figure 2.26: Format WordArt Dialog Box](image1)

When the **Fill Effects** dialog box (figure 2.27) appears, click on the **Gradient** tab.

![Figure 2.27: Fill Effects Dialog Box](image2)
7. Select the radio button next to Two colors. From the Color 1 pull-down menu, select the bright turquoise color. From the Color 2 pull-down menu, select the color white.

8. From the Shading Styles section of the Fill Effects dialog box, select the radio button next to Horizontal and select a Variant by clicking upon it (e.g., second row, first column). Click OK to close the Fill Effects dialog box and then click OK again to close the Format WordArt dialog box.

Now, let's change the shape of this WordArt.

1. In the WordArt Toolbar, click on the WordArt Shape icon and from the submenu (figure 2.28), select a shape (e.g., Wave 2).

![Figure 2.28: WordArt shape icon submenu](image.png)

2.7 SAVING AND PRINTING PRESENTATIONS

To save your work, select File > Save. You will be asked to pick a name for the file / presentation to save your work in. If you want to save a different copy, press on the Save As button.

Page setup

Select File > Page Setup from the Menu bar to access options for printing the presentation slides. The format of the printed slides can be specified from the slides sized for drop down menu. You can specify print attributes from the Width and Height boxes. Select the page orientation for the slides and for other print material from the presentation in the section. Figure 2.29 shows the page setup dialog box.

![Fig. 2.29: Page Setup](image.png)
Dialog Box Orientation

Print

• Select File > Print from the Menu bar to print the presentation.

• Print range: Select All to print all the slides in the presentation, current slide to print only the current slide, or enter slide numbers in the Slides: field to print only certain slides. (slide number format can be one of the following: 1,2,7,9 which prints pages 1, 2, 7 & 9 OR 1-9 which prints all pages from page 1 to page 9).

• Copies: Enter the number of copies of each slide specified in Print range and check the Collate box, if necessary. Figure 2.30 shows the Print Dialog Box.

• Print what:

  1. Slides - prints a full-page slide on each page.
  2. Handouts - prints as many slides as you designate on each page.
  3. Notes Page - prints one slide with that slide's notes on each page
  4. Outline view - prints the outline of the presentation Click OK to print.

Saving as HTML & Uploading

With this document, you'll be able to convert existing Microsoft PowerPoint 2003 documents to HTML and upload them to Blackboard. It is important to note that when converting documents special characters and some types of formatting will be lost. Typically, superscripting, subscripting, formulas, and footnotes will be lost because HTML code can't handle this type of formatting. Any sound and/or animation will also be lost when converting your presentation to HTML.

• CONVERTING POWERPOINT 2003 DOCUMENTS

  1. Create a new folder on your desktop by clicking anywhere on the desktop with your RIGHT mouse button and select New>FOLDER (figure 2.31). After the folder is placed on your desktop, type a new name for the folder. This folder should have a descriptive name, such as “lecture1,” and should not have any spaces or capitalization within the name.

  2. Open your PowerPoint file. From within your PowerPoint presentation, choose the Save As Web Page... option from the File menu. If this option is not visible, choose Save As... (figure 2.32).
3. From the Save In drop down menu, choose your newly created folder that resides on the desktop (e.g., the folder you named “lecture1”).

4. In the File name section, name your file and remember to include the “.htm” extension. Choose Web Page (*.htm; *.html) from the “Save as type:*” drop down menu. Do not select Single File Web Page, which has a .mht extension.

5. DOS naming conventions are required when saving HTML documents. Keep the file names short. These files cannot have any spaces, slashes, or hyphens in their names but underscores are acceptable. A three-letter extension, such as .htm, is also necessary for the file to be uploaded and read correctly.
6. If this is the first time that you have saved a PowerPoint presentation as HTML in the computer you are currently working from, please follow steps A-F below: Otherwise, skip steps A-F and go directly to Step 7 below. After you have followed steps A-F once, the settings will be considered as defaults for the computer you are using:

A. Click the **Publish** (figure 2.33) button.
B. Select the third option
All browsers listed above (creates larger files) in the “Browser support” section shown in the center of the window.

C. Now click the **Web Options**... button on this page.
D. In the Web Options dialog box (figure 2.34), click on the **Pictures** tab.
E. From the **Screen size:** drop-down menu, choose **800 x 600** and click the **OK** button.
F. Now you will be returned to the Publish as Web Page dialog box. Click on the **Publish** button and your presentation will be saved as HTML into your new folder on the desktop. Skip Step 7 below and go to Step 8.

7. Click **Save** to save your presentation as HTML to your new folder on the desktop.

8. Your presentation will be saved in your new folder. The HTML version will consist of a document and another folder. The document will be titled “name_of_file”.htm and the folder will be called “name_of_file” files. (For example, if you named your HTML file “presentation1.htm” and you have saved it in the newly created folder on the desktop named “lecture1,” then the lecture1 folder will have the file “presentation1.htm” and the folder “presentation1_files” that PowerPoint created when you selected **Save As Web Page**.

9. To zip your folder, **right-click** on your newly created folder (i.e., lecture1 folder) on the desktop that contains the file “name_of_file”.htm and the folder “name_of_folder”.files.

When the menu appears from right-clicking, select **Send To** (Figure 2.35) and from the submenu select **Compressed (zipped) Folder** (Figure 2.36). If this is the first time you have compressed a Folder or file on your computer, you may see a dialog box that asks you “Do you want to Designate Compressed (zipped) Folders as the application for handling ZIP files? Click on the **Yes** button. Your computer will take a moment to compress (zip) the folder. You will find the zipped folder on your desktop with the same name as the folder you zipped and with a zip icon that looks like a folder held in a vise.
Check Your Progress 2

1. In the presentation created on your home town, insert an image of your home.

2. Also, insert a small video into the presentation created on your home town.
3. Save the presentation created about your home town.

4. Print the handouts of the presentation created about your home town.

2.7.1 Uploading Your Zipped Archive To Blackboard

The following are the steps for uploading the zipped drive to blackboard:

1. Open your web browser.
2. Go to the Cal Poly portal at http://my.calpoly.edu and log in.
3. Open the Blackboard course you wish to place the file in by clicking on the course's link.
4. In Blackboard, click on the Control Panel button within your course.
5. Under the Course Content category, select the area in which you want to upload the file (e.g., Course Materials, Assignments, etc.).
6. Click on the Add Item button.
7. In Section 1 - Content Information of this page, name your document and add appropriate text, such as brief description of the file. Select the radio button for Smart Text, Plain Text, or HTML (The typical choice is Plain Text.)

![Figure 2.37: Content Attachments Section](image)

8. In Section 2 - Content Attachments (figure 2.37), next to File to Attach: click the Browse... button and locate your newly created folder that had the "zip" extension.
9. Next to Name of Link to File: type a link for the students to click upon (e.g., Click here to view) Note: This step is very important! If you don’t
name the link, the students will have nothing to click upon to open the file.

10. Next to Special Action: select Unpackage this file from the drop down menu.

![Options section]

Figure 2.38: Options section

11. In Section 3 – Options (figure 2.38), select the options you desire and set the Date(s) of Availability (Note: If you do not select any dates, the file will display from the time you hit the Submit button until the end of the quarter).

12. Click the Submit button.

13. A window will open titled “Content Options.” You will need to choose the entry point from the list of files. The entry point is the starting place for the presentation and is often, but not always, at the top of the list. Select the “name of file”.htm (e.g., presentation1.htm) file as your entry point.

14. Click the Submit button. Blackboard will provide a Content Receipt to tell you that the file was uploaded correctly. Click on the OK button.

15. Return to the student view in Blackboard (by clicking on the breadcrumb of the course’s name) to make sure that the PowerPoint file was properly uploaded.

9 Printing Your PowerPoint Files
You have several options when printing your file: You may print the slides themselves; print handouts with options of several handouts per page; print each slide with your notes attached; or print the outline view.

1. To print your PowerPoint file, go to File > Print...

2. When the Print dialog box appears (Figure 2.39), make sure the proper printer is selected from the pull-down menu.

3. Select the Print range (All, Current slide, etc.), select the Number of Copies desired; and whether or not you want to Collate the copies.

4. Under the area Print what: select from the pull-down menu the options of Slides, Handouts, Notes Pages, or Outline View. If you select Handouts, select the number of slides per page you desire (the default is six) and also choose the Order of the multiple slides on a page (i.e., Horizontal or Vertical).

Choose from Color, Gray scale, or Pure Black and White.

5. Select Scale to fit paper for best results.

6. Click the checkbox next to Frame slides to add borders to the slides.

7. Click the Preview button if you wish to see a preview before you print.

8. Click OK.
2.8 SUMMARY

This unit introduced Microsoft PowerPoint. It explained the process of creating a new presentation. In case, presentations already exist, then, it explained the process of opening an existing presentation. Notes is an important component to the presenter. It gives hint to the presenter about the particular slide. The process of adding notes to the presentation is also explained. A presentation gains more attention, if it includes animations also. Different animation schemes were introduced. If a presentation is full of text, it does not communicate the message needed. It is important to insert images wherever appropriate. The process of inserting images is also included in the unit. Once the presentation is ready, usually a print of the presentation is taken. Of-course, it is important to save the presentation at regular intervals while making it. The process of saving as well as taking the print of the presentation are also explained in this unit.

2.9 FURTHER READINGS

- Powerpoint 2003 for dummies by Doug Lowe; 2003; For Dummies.
- Teach Yourself Visually Powerpoint 2003 by Nancy Muir; 2006; Visual publishers.
- Microsoft Office PowerPoint 2003 Step by Step; 2003; Microsoft Press.
- http://office.microsoft.com